diff options
Diffstat (limited to 'common')
-rw-r--r-- | common/recipes-kernel/linux/linux-yocto-dev.bbappend | 8 | ||||
-rw-r--r-- | common/recipes-kernel/linux/linux-yocto_3.10.bbappend | 8 | ||||
-rw-r--r-- | common/recipes-kernel/linux/linux-yocto_3.14.bbappend | 8 |
3 files changed, 12 insertions, 12 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-dev.bbappend b/common/recipes-kernel/linux/linux-yocto-dev.bbappend index bfb5f62a..554bd624 100644 --- a/common/recipes-kernel/linux/linux-yocto-dev.bbappend +++ b/common/recipes-kernel/linux/linux-yocto-dev.bbappend | |||
@@ -19,9 +19,9 @@ KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON} | |||
19 | # default SRCREV is set and linux-yocto-dev is the preferred provider. | 19 | # default SRCREV is set and linux-yocto-dev is the preferred provider. |
20 | 20 | ||
21 | # For Crystalforest and Romley | 21 | # For Crystalforest and Romley |
22 | KERNEL_MODULE_AUTOLOAD_core2-32-intel-common += "uio" | 22 | KERNEL_MODULE_AUTOLOAD_append_core2-32-intel-common = " uio" |
23 | KERNEL_MODULE_AUTOLOAD_corei7-64-intel-common += "uio" | 23 | KERNEL_MODULE_AUTOLOAD_append_corei7-64-intel-common = " uio" |
24 | 24 | ||
25 | # For FRI2, NUC | 25 | # For FRI2, NUC |
26 | KERNEL_MODULE_AUTOLOAD_core2-32-intel-common += "iwlwifi" | 26 | KERNEL_MODULE_AUTOLOAD_append_core2-32-intel-common = " iwlwifi" |
27 | KERNEL_MODULE_AUTOLOAD_corei7-64-intel-common += "iwlwifi" | 27 | KERNEL_MODULE_AUTOLOAD_append_corei7-64-intel-common = " iwlwifi" |
diff --git a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend index a142e5be..19af3671 100644 --- a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend +++ b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend | |||
@@ -21,9 +21,9 @@ KBRANCH_corei7-64-intel-common = "standard/base" | |||
21 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | 21 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" |
22 | 22 | ||
23 | # For Crystalforest and Romley | 23 | # For Crystalforest and Romley |
24 | KERNEL_MODULE_AUTOLOAD_core2-32-intel-common += "uio" | 24 | KERNEL_MODULE_AUTOLOAD_append_core2-32-intel-common = " uio" |
25 | KERNEL_MODULE_AUTOLOAD_corei7-64-intel-common += "uio" | 25 | KERNEL_MODULE_AUTOLOAD_append_corei7-64-intel-common = " uio" |
26 | 26 | ||
27 | # For FRI2, NUC | 27 | # For FRI2, NUC |
28 | KERNEL_MODULE_AUTOLOAD_core2-32-intel-common += "iwlwifi" | 28 | KERNEL_MODULE_AUTOLOAD_append_core2-32-intel-common = " iwlwifi" |
29 | KERNEL_MODULE_AUTOLOAD_corei7-64-intel-common += "iwlwifi" | 29 | KERNEL_MODULE_AUTOLOAD_append_corei7-64-intel-common = " iwlwifi" |
diff --git a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend index a0ca5fcd..b367adb4 100644 --- a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend +++ b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend | |||
@@ -20,9 +20,9 @@ KBRANCH_corei7-64-intel-common = "standard/base" | |||
20 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | 20 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" |
21 | 21 | ||
22 | # For Crystalforest and Romley | 22 | # For Crystalforest and Romley |
23 | KERNEL_MODULE_AUTOLOAD_core2-32-intel-common += "uio" | 23 | KERNEL_MODULE_AUTOLOAD_append_core2-32-intel-common = " uio" |
24 | KERNEL_MODULE_AUTOLOAD_corei7-64-intel-common += "uio" | 24 | KERNEL_MODULE_AUTOLOAD_append_corei7-64-intel-common = " uio" |
25 | 25 | ||
26 | # For FRI2, NUC | 26 | # For FRI2, NUC |
27 | KERNEL_MODULE_AUTOLOAD_core2-32-intel-common += "iwlwifi" | 27 | KERNEL_MODULE_AUTOLOAD_append_core2-32-intel-common = " iwlwifi" |
28 | KERNEL_MODULE_AUTOLOAD_corei7-64-intel-common += "iwlwifi" | 28 | KERNEL_MODULE_AUTOLOAD_append_corei7-64-intel-common = " iwlwifi" |