summaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel
diff options
context:
space:
mode:
Diffstat (limited to 'common/recipes-kernel')
-rw-r--r--common/recipes-kernel/linux/linux-yocto-dev.bbappend2
-rw-r--r--common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend2
-rw-r--r--common/recipes-kernel/linux/linux-yocto-tiny_4.10.bbappend2
-rw-r--r--common/recipes-kernel/linux/linux-yocto-tiny_4.12.bbappend2
-rw-r--r--common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend2
-rw-r--r--common/recipes-kernel/linux/linux-yocto-tiny_4.9.bbappend2
-rw-r--r--common/recipes-kernel/linux/linux-yocto_4.4.bbappend2
7 files changed, 7 insertions, 7 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-dev.bbappend b/common/recipes-kernel/linux/linux-yocto-dev.bbappend
index 3b1382c6..ee33ecc3 100644
--- a/common/recipes-kernel/linux/linux-yocto-dev.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-dev.bbappend
@@ -1,4 +1,4 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend_intel-x86-common := "${THISDIR}/${PN}:"
2 2
3COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 3COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
4KMACHINE_core2-32-intel-common = "intel-core2-32" 4KMACHINE_core2-32-intel-common = "intel-core2-32"
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend b/common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend
index 3a346400..9a64eb39 100644
--- a/common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend
@@ -1,4 +1,4 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend_intel-x86-common := "${THISDIR}/${PN}:"
2 2
3LINUX_VERSION_INTEL_COMMON = "4.4.76" 3LINUX_VERSION_INTEL_COMMON = "4.4.76"
4SRCREV_META_INTEL_COMMON ?= "fbb3579c4011befe15368fea05f600d37b3444ba" 4SRCREV_META_INTEL_COMMON ?= "fbb3579c4011befe15368fea05f600d37b3444ba"
diff --git a/common/recipes-kernel/linux/linux-yocto-tiny_4.10.bbappend b/common/recipes-kernel/linux/linux-yocto-tiny_4.10.bbappend
index 28741825..b8d3d81c 100644
--- a/common/recipes-kernel/linux/linux-yocto-tiny_4.10.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-tiny_4.10.bbappend
@@ -1,4 +1,4 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend_intel-x86-common := "${THISDIR}/${PN}:"
2 2
3KERNEL_FEATURES_INTEL_COMMON ?= "" 3KERNEL_FEATURES_INTEL_COMMON ?= ""
4 4
diff --git a/common/recipes-kernel/linux/linux-yocto-tiny_4.12.bbappend b/common/recipes-kernel/linux/linux-yocto-tiny_4.12.bbappend
index 28741825..b8d3d81c 100644
--- a/common/recipes-kernel/linux/linux-yocto-tiny_4.12.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-tiny_4.12.bbappend
@@ -1,4 +1,4 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend_intel-x86-common := "${THISDIR}/${PN}:"
2 2
3KERNEL_FEATURES_INTEL_COMMON ?= "" 3KERNEL_FEATURES_INTEL_COMMON ?= ""
4 4
diff --git a/common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend b/common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend
index 1f678cbe..d464b422 100644
--- a/common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend
@@ -1,4 +1,4 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend_intel-x86-common := "${THISDIR}/${PN}:"
2 2
3EXTRA_OEMAKE = "LD=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}ld AR=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}gcc-ar" 3EXTRA_OEMAKE = "LD=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}ld AR=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}gcc-ar"
4 4
diff --git a/common/recipes-kernel/linux/linux-yocto-tiny_4.9.bbappend b/common/recipes-kernel/linux/linux-yocto-tiny_4.9.bbappend
index 602670e6..9ecdb95a 100644
--- a/common/recipes-kernel/linux/linux-yocto-tiny_4.9.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-tiny_4.9.bbappend
@@ -1,4 +1,4 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend_intel-x86-common := "${THISDIR}/${PN}:"
2 2
3EXTRA_OEMAKE = "LD=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}ld AR=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}gcc-ar" 3EXTRA_OEMAKE = "LD=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}ld AR=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}gcc-ar"
4 4
diff --git a/common/recipes-kernel/linux/linux-yocto_4.4.bbappend b/common/recipes-kernel/linux/linux-yocto_4.4.bbappend
index c20f7482..0c193821 100644
--- a/common/recipes-kernel/linux/linux-yocto_4.4.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_4.4.bbappend
@@ -1,4 +1,4 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend_intel-x86-common := "${THISDIR}/${PN}:"
2 2
3LINUX_VERSION_INTEL_COMMON = "4.4.76" 3LINUX_VERSION_INTEL_COMMON = "4.4.76"
4SRCREV_META_INTEL_COMMON = "fbb3579c4011befe15368fea05f600d37b3444ba" 4SRCREV_META_INTEL_COMMON = "fbb3579c4011befe15368fea05f600d37b3444ba"