summaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel
diff options
context:
space:
mode:
Diffstat (limited to 'common/recipes-kernel')
-rw-r--r--common/recipes-kernel/linux/linux-yocto-dev.bbappend8
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.10.bbappend9
2 files changed, 2 insertions, 15 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-dev.bbappend b/common/recipes-kernel/linux/linux-yocto-dev.bbappend
index 1133ebb3..4fe4088b 100644
--- a/common/recipes-kernel/linux/linux-yocto-dev.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-dev.bbappend
@@ -1,6 +1,6 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 3KERNEL_FEATURES_INTEL_COMMON = ""
4 4
5LINUX_VERSION_core2-32-intel-common = "3.14-rc8" 5LINUX_VERSION_core2-32-intel-common = "3.14-rc8"
6COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 6COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
@@ -17,9 +17,3 @@ SRCREV_machine_corei7-64-intel-common = "fecc3fd7d31bd93766ff4f0431fecdbbfa4c3a7
17KMACHINE_corei7-64-intel-common = "intel-corei7-64" 17KMACHINE_corei7-64-intel-common = "intel-corei7-64"
18KBRANCH_corei7-64-intel-common = "standard/base" 18KBRANCH_corei7-64-intel-common = "standard/base"
19KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 19KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
20
21# For Crystalforest and Romley
22module_autoload_uio = "uio"
23
24# For FRI2
25module_autoload_iwlwifi = "iwlwifi"
diff --git a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
index 3beb6269..003d8354 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
@@ -1,7 +1,6 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3# For NUC 3KERNEL_FEATURES_INTEL_COMMON = ""
4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
5 4
6LINUX_VERSION_core2-32-intel-common = "3.10.38" 5LINUX_VERSION_core2-32-intel-common = "3.10.38"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 6COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
@@ -18,9 +17,3 @@ SRCREV_machine_corei7-64-intel-common = "02f7e63e56c061617957388c23bd5cf9b05c538
18KMACHINE_corei7-64-intel-common = "intel-corei7-64" 17KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/base" 18KBRANCH_corei7-64-intel-common = "standard/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 19KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
21
22# For Crystalforest and Romley
23module_autoload_uio = "uio"
24
25# For FRI2, NUC
26module_autoload_iwlwifi = "iwlwifi"