diff options
Diffstat (limited to 'common/recipes-kernel')
-rw-r--r-- | common/recipes-kernel/linux/linux-yocto-dev.bbappend | 8 | ||||
-rw-r--r-- | common/recipes-kernel/linux/linux-yocto_3.10.bbappend | 9 |
2 files changed, 2 insertions, 15 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-dev.bbappend b/common/recipes-kernel/linux/linux-yocto-dev.bbappend index 1133ebb3..4fe4088b 100644 --- a/common/recipes-kernel/linux/linux-yocto-dev.bbappend +++ b/common/recipes-kernel/linux/linux-yocto-dev.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" | 3 | KERNEL_FEATURES_INTEL_COMMON = "" |
4 | 4 | ||
5 | LINUX_VERSION_core2-32-intel-common = "3.14-rc8" | 5 | LINUX_VERSION_core2-32-intel-common = "3.14-rc8" |
6 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" | 6 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" |
@@ -17,9 +17,3 @@ SRCREV_machine_corei7-64-intel-common = "fecc3fd7d31bd93766ff4f0431fecdbbfa4c3a7 | |||
17 | KMACHINE_corei7-64-intel-common = "intel-corei7-64" | 17 | KMACHINE_corei7-64-intel-common = "intel-corei7-64" |
18 | KBRANCH_corei7-64-intel-common = "standard/base" | 18 | KBRANCH_corei7-64-intel-common = "standard/base" |
19 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | 19 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" |
20 | |||
21 | # For Crystalforest and Romley | ||
22 | module_autoload_uio = "uio" | ||
23 | |||
24 | # For FRI2 | ||
25 | module_autoload_iwlwifi = "iwlwifi" | ||
diff --git a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend index 539ea646..1ab0a356 100644 --- a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend +++ b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend | |||
@@ -1,7 +1,6 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | # For NUC | 3 | KERNEL_FEATURES_INTEL_COMMON = "" |
4 | KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" | ||
5 | 4 | ||
6 | LINUX_VERSION_core2-32-intel-common = "3.10.35" | 5 | LINUX_VERSION_core2-32-intel-common = "3.10.35" |
7 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" | 6 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" |
@@ -18,9 +17,3 @@ SRCREV_machine_corei7-64-intel-common = "cee957655fe67826b2e827e2db41f156fa8f0cc | |||
18 | KMACHINE_corei7-64-intel-common = "intel-corei7-64" | 17 | KMACHINE_corei7-64-intel-common = "intel-corei7-64" |
19 | KBRANCH_corei7-64-intel-common = "standard/base" | 18 | KBRANCH_corei7-64-intel-common = "standard/base" |
20 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | 19 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" |
21 | |||
22 | # For Crystalforest and Romley | ||
23 | module_autoload_uio = "uio" | ||
24 | |||
25 | # For FRI2, NUC | ||
26 | module_autoload_iwlwifi = "iwlwifi" | ||