summaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'common/recipes-kernel/linux/linux-yocto_3.10.bbappend')
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.10.bbappend15
1 files changed, 8 insertions, 7 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
index 650919f6..5a740b5b 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
@@ -1,19 +1,20 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3# For NUC
3KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
4 5
5LINUX_VERSION_core2-32-intel-common = "3.10.33" 6LINUX_VERSION_core2-32-intel-common = "3.10.34"
6COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
7SRCREV_meta_core2-32-intel-common = "99c503a92885060bebf2bba6747735e8e9346a40" 8SRCREV_meta_core2-32-intel-common = "df3aa753c8826127fb5ad811d56d57168551d6e4"
8SRCREV_machine_core2-32-intel-common = "21df0c8486e129a4087970a07b423c533ae05de7" 9SRCREV_machine_core2-32-intel-common = "c7739be126930006e3bfbdb2fb070a967abc5e09"
9KMACHINE_core2-32-intel-common = "intel-core2-32" 10KMACHINE_core2-32-intel-common = "intel-core2-32"
10KBRANCH_core2-32-intel-common = "standard/base" 11KBRANCH_core2-32-intel-common = "standard/base"
11KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
12 13
13LINUX_VERSION_corei7-64-intel-common = "3.10.33" 14LINUX_VERSION_corei7-64-intel-common = "3.10.34"
14COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
15SRCREV_meta_corei7-64-intel-common = "99c503a92885060bebf2bba6747735e8e9346a40" 16SRCREV_meta_corei7-64-intel-common = "df3aa753c8826127fb5ad811d56d57168551d6e4"
16SRCREV_machine_corei7-64-intel-common = "21df0c8486e129a4087970a07b423c533ae05de7" 17SRCREV_machine_corei7-64-intel-common = "c7739be126930006e3bfbdb2fb070a967abc5e09"
17KMACHINE_intel-corei7-64-intel-common = "intel-corei7-64" 18KMACHINE_intel-corei7-64-intel-common = "intel-corei7-64"
18KBRANCH_intel-corei7-64-intel-common = "standard/base" 19KBRANCH_intel-corei7-64-intel-common = "standard/base"
19KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
@@ -21,5 +22,5 @@ KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}
21# For Crystalforest and Romley 22# For Crystalforest and Romley
22module_autoload_uio = "uio" 23module_autoload_uio = "uio"
23 24
24# For FRI2 25# For FRI2, NUC
25module_autoload_iwlwifi = "iwlwifi" 26module_autoload_iwlwifi = "iwlwifi"