summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.14.bbappend12
1 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
index ccfa876d..7c8cb710 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
3# For NUC 3# For NUC
4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
5 5
6LINUX_VERSION_core2-32-intel-common = "3.14.0" 6LINUX_VERSION_core2-32-intel-common = "3.14.2"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
8SRCREV_meta_core2-32-intel-common = "ad5f23c47b299418a88f13b1e6f119602115804a" 8SRCREV_meta_core2-32-intel-common = "4df1e2ed992adeac4da60ad5118d0237e8cb88df"
9SRCREV_machine_core2-32-intel-common = "144595ef6215a0febfb8ee7d0c9e4eb2eaf93d61" 9SRCREV_machine_core2-32-intel-common = "b0b9c962ea01f9356fc1542b9696ebe4a38e196a"
10KMACHINE_core2-32-intel-common = "intel-core2-32" 10KMACHINE_core2-32-intel-common = "intel-core2-32"
11KBRANCH_core2-32-intel-common = "standard/base" 11KBRANCH_core2-32-intel-common = "standard/base"
12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
13 13
14LINUX_VERSION_corei7-64-intel-common = "3.14.0" 14LINUX_VERSION_corei7-64-intel-common = "3.14.2"
15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
16SRCREV_meta_corei7-64-intel-common = "ad5f23c47b299418a88f13b1e6f119602115804a" 16SRCREV_meta_corei7-64-intel-common = "4df1e2ed992adeac4da60ad5118d0237e8cb88df"
17SRCREV_machine_corei7-64-intel-common = "144595ef6215a0febfb8ee7d0c9e4eb2eaf93d61" 17SRCREV_machine_corei7-64-intel-common = "b0b9c962ea01f9356fc1542b9696ebe4a38e196a"
18KMACHINE_corei7-64-intel-common = "intel-corei7-64" 18KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/base" 19KBRANCH_corei7-64-intel-common = "standard/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"