summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.17.bbappend12
1 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.17.bbappend b/common/recipes-kernel/linux/linux-yocto_3.17.bbappend
index 3dcadf61..fa942b81 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.17.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.17.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
3# For NUC 3# For NUC
4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
5 5
6LINUX_VERSION_core2-32-intel-common = "3.17-rc4" 6LINUX_VERSION_core2-32-intel-common = "3.17-rc7"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
8SRCREV_meta_core2-32-intel-common = "7df849fc7eba54765368e26634341dbe6e2ad161" 8SRCREV_meta_core2-32-intel-common = "cd1dbedfa3c9cc84e92f3fd1335d89152d677dde"
9SRCREV_machine_core2-32-intel-common = "1a3939eb747a635b23b4234f785795c52dce72a8" 9SRCREV_machine_core2-32-intel-common = "268b7677421eef003a84f31c6bd0b8ec3acc1e36"
10KMACHINE_core2-32-intel-common = "intel-core2-32" 10KMACHINE_core2-32-intel-common = "intel-core2-32"
11KBRANCH_core2-32-intel-common = "standard/base" 11KBRANCH_core2-32-intel-common = "standard/base"
12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
13 13
14LINUX_VERSION_corei7-64-intel-common = "3.17-rc4" 14LINUX_VERSION_corei7-64-intel-common = "3.17-rc7"
15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
16SRCREV_meta_corei7-64-intel-common = "7df849fc7eba54765368e26634341dbe6e2ad161" 16SRCREV_meta_corei7-64-intel-common = "cd1dbedfa3c9cc84e92f3fd1335d89152d677dde"
17SRCREV_machine_corei7-64-intel-common = "1a3939eb747a635b23b4234f785795c52dce72a8" 17SRCREV_machine_corei7-64-intel-common = "268b7677421eef003a84f31c6bd0b8ec3acc1e36"
18KMACHINE_corei7-64-intel-common = "intel-corei7-64" 18KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/base" 19KBRANCH_corei7-64-intel-common = "standard/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"