summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.19.bbappend12
1 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
index da91a782..3b91a08f 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
3# For NUC 3# For NUC
4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
5 5
6LINUX_VERSION_core2-32-intel-common = "3.19.2" 6LINUX_VERSION_core2-32-intel-common = "3.19.5"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
8SRCREV_meta_core2-32-intel-common = "e308b2c52519c4ec60fe51f020e711cc12b799ae" 8SRCREV_meta_core2-32-intel-common = "7215fe431391a322c7e39f410e7b8f2a2b507892"
9SRCREV_machine_core2-32-intel-common = "31b35da6a5c8a2b162f6c33202e9b64dd13757d5" 9SRCREV_machine_core2-32-intel-common = "0a0d499541e2bb13ecc1001d0947bed6106c26a6"
10KMACHINE_core2-32-intel-common = "intel-core2-32" 10KMACHINE_core2-32-intel-common = "intel-core2-32"
11KBRANCH_core2-32-intel-common = "standard/base" 11KBRANCH_core2-32-intel-common = "standard/base"
12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
13 13
14LINUX_VERSION_corei7-64-intel-common = "3.19.2" 14LINUX_VERSION_corei7-64-intel-common = "3.19.5"
15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
16SRCREV_meta_corei7-64-intel-common = "e308b2c52519c4ec60fe51f020e711cc12b799ae" 16SRCREV_meta_corei7-64-intel-common = "7215fe431391a322c7e39f410e7b8f2a2b507892"
17SRCREV_machine_corei7-64-intel-common = "31b35da6a5c8a2b162f6c33202e9b64dd13757d5" 17SRCREV_machine_corei7-64-intel-common = "0a0d499541e2bb13ecc1001d0947bed6106c26a6"
18KMACHINE_corei7-64-intel-common = "intel-corei7-64" 18KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/base" 19KBRANCH_corei7-64-intel-common = "standard/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"