diff options
12 files changed, 0 insertions, 122 deletions
diff --git a/meta-emenlow/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend b/meta-emenlow/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend deleted file mode 100644 index fce01cbb..00000000 --- a/meta-emenlow/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend +++ /dev/null | |||
@@ -1,8 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | COMPATIBLE_MACHINE_emenlow = "emenlow" | ||
3 | KMACHINE_emenlow = "emenlow" | ||
4 | |||
5 | # Update the following to use a different BSP branch or meta SRCREV | ||
6 | #KBRANCH_emenlow = "yocto/standard/preempt-rt/base" | ||
7 | #SRCREV_machine_pn-linux-yocto-rt_emenlow ?= XXXX | ||
8 | #SRCREV_meta_pn-linux-yocto-rt_emenlow ?= XXXX | ||
diff --git a/meta-emenlow/recipes-kernel/linux/linux-yocto_3.0.bbappend b/meta-emenlow/recipes-kernel/linux/linux-yocto_3.0.bbappend deleted file mode 100644 index 85a4cbe6..00000000 --- a/meta-emenlow/recipes-kernel/linux/linux-yocto_3.0.bbappend +++ /dev/null | |||
@@ -1,9 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | |||
3 | COMPATIBLE_MACHINE_emenlow = "emenlow" | ||
4 | KMACHINE_emenlow = "emenlow" | ||
5 | KBRANCH_emenlow = "yocto/standard/emenlow" | ||
6 | KERNEL_FEATURES_append_emenlow += " cfg/smp.scc" | ||
7 | |||
8 | SRCREV_machine_pn-linux-yocto_emenlow ?= "0b13bbbc423fea345fd537792284ccf388809e5b" | ||
9 | SRCREV_meta_pn-linux-yocto_emenlow ?= "59314a3523e360796419d76d78c6f7d8c5ef2593" | ||
diff --git a/meta-fri2/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend b/meta-fri2/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend deleted file mode 100644 index d3b4f818..00000000 --- a/meta-fri2/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend +++ /dev/null | |||
@@ -1,11 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | |||
3 | COMPATIBLE_MACHINE_fri2 = "fri2" | ||
4 | KMACHINE_fri2 = "fri2" | ||
5 | KBRANCH_fri2 = "yocto/standard/preempt-rt/base" | ||
6 | |||
7 | COMPATIBLE_MACHINE_fri2-noemgd = "fri2-noemgd" | ||
8 | KMACHINE_fri2-noemgd = "fri2" | ||
9 | KBRANCH_fri2-noemgd = "yocto/standard/preempt-rt/base" | ||
10 | |||
11 | module_autoload_iwlwifi = "iwlwifi" | ||
diff --git a/meta-fri2/recipes-kernel/linux/linux-yocto_3.0.bbappend b/meta-fri2/recipes-kernel/linux/linux-yocto_3.0.bbappend deleted file mode 100644 index e53991ac..00000000 --- a/meta-fri2/recipes-kernel/linux/linux-yocto_3.0.bbappend +++ /dev/null | |||
@@ -1,11 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | |||
3 | COMPATIBLE_MACHINE_fri2 = "fri2" | ||
4 | KMACHINE_fri2 = "fri2" | ||
5 | KBRANCH_fri2 = "yocto/standard/fri2" | ||
6 | |||
7 | COMPATIBLE_MACHINE_fri2-noemgd = "fri2-noemgd" | ||
8 | KMACHINE_fri2-noemgd = "fri2" | ||
9 | KBRANCH_fri2-noemgd = "yocto/standard/fri2" | ||
10 | |||
11 | module_autoload_iwlwifi = "iwlwifi" | ||
diff --git a/meta-n450/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend b/meta-n450/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend deleted file mode 100644 index 1c7fef99..00000000 --- a/meta-n450/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend +++ /dev/null | |||
@@ -1,10 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | COMPATIBLE_MACHINE_n450 = "n450" | ||
3 | KMACHINE_n450 = "atom-pc" | ||
4 | |||
5 | KERNEL_FEATURES_append_n450 += " cfg/smp.scc" | ||
6 | |||
7 | # Update the following to use a different BSP branch or meta SRCREV | ||
8 | #KBRANCH_n450 = "yocto/standard/preempt-rt/base" | ||
9 | #SRCREV_machine_pn-linux-yocto-rt_n450 ?= XXXX | ||
10 | #SRCREV_meta_pn-linux-yocto-rt_n450 ?= XXXX | ||
diff --git a/meta-n450/recipes-kernel/linux/linux-yocto_3.0.bbappend b/meta-n450/recipes-kernel/linux/linux-yocto_3.0.bbappend deleted file mode 100644 index 4590c272..00000000 --- a/meta-n450/recipes-kernel/linux/linux-yocto_3.0.bbappend +++ /dev/null | |||
@@ -1,10 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | COMPATIBLE_MACHINE_n450 = "n450" | ||
3 | KMACHINE_n450 = "atom-pc" | ||
4 | KBRANCH_n450 = "yocto/standard/common-pc/atom-pc" | ||
5 | |||
6 | # The n450 is a single core hypterthreaded CPU | ||
7 | KERNEL_FEATURES_append_n450 += " cfg/smp.scc" | ||
8 | |||
9 | SRCREV_machine_pn-linux-yocto_n450 = "1e18e44adbe79b846e382370eb29bc4b8cd5a1a0" | ||
10 | #SRCREV_meta_pn-linux-yocto_n450 ?= XXXX | ||
diff --git a/meta-romley/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend b/meta-romley/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend deleted file mode 100644 index 1551ccfd..00000000 --- a/meta-romley/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend +++ /dev/null | |||
@@ -1,8 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | COMPATIBLE_MACHINE_romley = "romley" | ||
3 | KMACHINE_romley = "romley" | ||
4 | |||
5 | # Update the following to use a different BSP branch or meta SRCREV | ||
6 | #KBRANCH_romley = "yocto/standard/preempt-rt/base" | ||
7 | #SRCREV_machine_pn-linux-yocto-rt_romley ?= XXXX | ||
8 | #SRCREV_meta_pn-linux-yocto-rt_romley ?= XXXX | ||
diff --git a/meta-romley/recipes-kernel/linux/linux-yocto_3.0.bbappend b/meta-romley/recipes-kernel/linux/linux-yocto_3.0.bbappend deleted file mode 100644 index 021f4664..00000000 --- a/meta-romley/recipes-kernel/linux/linux-yocto_3.0.bbappend +++ /dev/null | |||
@@ -1,8 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | |||
3 | COMPATIBLE_MACHINE_romley = "romley" | ||
4 | KMACHINE_romley = "romley" | ||
5 | KBRANCH_romley = "yocto/standard/common-pc-64/romley" | ||
6 | |||
7 | SRCREV_machine_pn-linux-yocto_romley ?= "d26ab3559d75d0a3946ecaef67d3aeb7e9e7ef22" | ||
8 | SRCREV_meta_pn-linux-yocto_romley ?= "67ce7623909cef63927fd145026aaf371cf4abf1" | ||
diff --git a/meta-sugarbay/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend b/meta-sugarbay/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend deleted file mode 100644 index a63959c2..00000000 --- a/meta-sugarbay/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend +++ /dev/null | |||
@@ -1,8 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | COMPATIBLE_MACHINE_sugarbay = "sugarbay" | ||
3 | KMACHINE_sugarbay = "sugarbay" | ||
4 | |||
5 | # Update the following to use a different BSP branch or meta SRCREV | ||
6 | #KBRANCH_sugarbay = "yocto/standard/preempt-rt/base" | ||
7 | #SRCREV_machine_pn-linux-yocto-rt_sugarbay ?= XXXX | ||
8 | #SRCREV_meta_pn-linux-yocto-rt_sugarbay ?= XXXX | ||
diff --git a/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.0.bbappend b/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.0.bbappend deleted file mode 100644 index 58de27ae..00000000 --- a/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.0.bbappend +++ /dev/null | |||
@@ -1,8 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | |||
3 | COMPATIBLE_MACHINE_sugarbay = "sugarbay" | ||
4 | KMACHINE_sugarbay = "sugarbay" | ||
5 | KBRANCH_sugarbay = "yocto/standard/common-pc-64/sugarbay" | ||
6 | |||
7 | SRCREV_machine_pn-linux-yocto_sugarbay ?= "162abf381df130fbf6ba8df353821fa684e59dfa" | ||
8 | SRCREV_meta_pn-linux-yocto_sugarbay ?= "59314a3523e360796419d76d78c6f7d8c5ef2593" | ||
diff --git a/meta-sys940x/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend b/meta-sys940x/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend deleted file mode 100644 index 5d3567d5..00000000 --- a/meta-sys940x/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend +++ /dev/null | |||
@@ -1,14 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | |||
3 | COMPATIBLE_MACHINE_sys940x = "sys940x" | ||
4 | KMACHINE_sys940x = "sys940x" | ||
5 | KERNEL_FEATURES_append_sys940x += " cfg/smp.scc cfg/efi-ext.scc" | ||
6 | |||
7 | COMPATIBLE_MACHINE_sys940x-noemgd = "sys940x-noemgd" | ||
8 | KMACHINE_sys940x-noemgd = "sys940x" | ||
9 | KERNEL_FEATURES_append_sys940x-noemgd += " cfg/smp.scc cfg/efi-ext.scc" | ||
10 | |||
11 | # Update the following to use a different BSP branch or meta SRCREV | ||
12 | #KBRANCH_sys940x = "yocto/standard/preempt-rt/base" | ||
13 | #SRCREV_machine_pn-linux-yocto-rt_sys940x ?= XXXX | ||
14 | #SRCREV_meta_pn-linux-yocto-rt_sys940x ?= XXXX | ||
diff --git a/meta-sys940x/recipes-kernel/linux/linux-yocto_3.0.bbappend b/meta-sys940x/recipes-kernel/linux/linux-yocto_3.0.bbappend deleted file mode 100644 index 1d8bfb81..00000000 --- a/meta-sys940x/recipes-kernel/linux/linux-yocto_3.0.bbappend +++ /dev/null | |||
@@ -1,17 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | |||
3 | |||
4 | COMPATIBLE_MACHINE_sys940x = "sys940x" | ||
5 | KMACHINE_sys940x = "sys940x" | ||
6 | KBRANCH_sys940x = "yocto/standard/base" | ||
7 | KERNEL_FEATURES_append_sys940x += " cfg/smp.scc cfg/efi-ext.scc" | ||
8 | |||
9 | COMPATIBLE_MACHINE_sys940x-noemgd = "sys940x-noemgd" | ||
10 | KMACHINE_sys940x-noemgd = "sys940x" | ||
11 | KBRANCH_sys940x-noemgd = "yocto/standard/base" | ||
12 | KERNEL_FEATURES_append_sys940x-noemgd += " cfg/smp.scc cfg/efi-ext.scc" | ||
13 | |||
14 | SRCREV_machine_pn-linux-yocto_sys940x ?= "5df0b4c2538399aed543133b3855f809adf08ab8" | ||
15 | SRCREV_meta_pn-linux-yocto_sys940x ?= "77ca4855e80acb8dad21acea946908716c308b5b" | ||
16 | SRCREV_machine_pn-linux-yocto_sys940x-noemgd ?= "5df0b4c2538399aed543133b3855f809adf08ab8" | ||
17 | SRCREV_meta_pn-linux-yocto_sys940x-noemgd ?= "77ca4855e80acb8dad21acea946908716c308b5b" | ||