summaryrefslogtreecommitdiffstats
path: root/meta-romley/recipes-kernel
diff options
context:
space:
mode:
authorKishore Bodke <kishore.k.bodke@intel.com>2013-03-25 15:53:59 -0700
committerTom Zanussi <tom.zanussi@intel.com>2013-03-26 07:37:51 -0500
commitec1c37099bac3252a6f50ca394900e9b3019a673 (patch)
tree65d980c470595bd3f63625569136d4af93258496 /meta-romley/recipes-kernel
parent8bfb88c22a9298c0193ccbb7fc0221300956b612 (diff)
downloadmeta-intel-ec1c37099bac3252a6f50ca394900e9b3019a673.tar.gz
romley: linux-yocto_3.8 recipe extension
Provide the romley BSP specific extension for the linux-yocto_3.8 recipe from the oecore layer. This configures the right git branches of the kernel repository for the romley BSP. Signed-off-by: Kishore Bodke <kishore.k.bodke@intel.com>
Diffstat (limited to 'meta-romley/recipes-kernel')
-rw-r--r--meta-romley/recipes-kernel/linux/linux-yocto_3.8.bbappend18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-romley/recipes-kernel/linux/linux-yocto_3.8.bbappend b/meta-romley/recipes-kernel/linux/linux-yocto_3.8.bbappend
new file mode 100644
index 00000000..f84530d5
--- /dev/null
+++ b/meta-romley/recipes-kernel/linux/linux-yocto_3.8.bbappend
@@ -0,0 +1,18 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3COMPATIBLE_MACHINE_romley = "romley"
4
5KMACHINE_romley = "romley"
6KBRANCH_romley = "standard/common-pc-64/romley"
7
8SRCREV_machine_pn-linux-yocto_romley ?= "b170394a475b96ecc92cbc9e4b002bed0a9f69c5"
9SRCREV_meta_pn-linux-yocto_romley ?= "c2ed0f16fdec628242a682897d5d86df4547cf24"
10
11COMPATIBLE_MACHINE_romley-ivb = "romley-ivb"
12KMACHINE_romley-ivb = "romley"
13KBRANCH_romley-ivb = "standard/common-pc-64/romley"
14
15SRCREV_machine_pn-linux-yocto_romley-ivb ?= "b170394a475b96ecc92cbc9e4b002bed0a9f69c5"
16SRCREV_meta_pn-linux-yocto_romley-ivb ?= "c2ed0f16fdec628242a682897d5d86df4547cf24"
17
18module_autoload_uio = "uio"