summaryrefslogtreecommitdiffstats
path: root/meta-emenlow
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2012-04-25 20:15:06 (GMT)
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-04-25 20:15:25 (GMT)
commitb612c79f600b7e904aeab37df5aaa3ca5d306b4d (patch)
treef5c1f735f89fab941e6a5ec6aaa8ecd9b6d6374c /meta-emenlow
parent8024d571900fb1244316ec96dd867fcb4cedfc89 (diff)
downloadmeta-intel-b612c79f600b7e904aeab37df5aaa3ca5d306b4d.tar.gz
common/meta-graphics: Add xf86-input-evdev 2.6.0
This is needed by the pvr graphics stacks since newer versions won't build with the older xserver those platforms are using. Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta-emenlow')
-rw-r--r--meta-emenlow/conf/machine/emenlow.conf1
1 files changed, 1 insertions, 0 deletions
diff --git a/meta-emenlow/conf/machine/emenlow.conf b/meta-emenlow/conf/machine/emenlow.conf
index aecf2cb..1362434 100644
--- a/meta-emenlow/conf/machine/emenlow.conf
+++ b/meta-emenlow/conf/machine/emenlow.conf
@@ -17,6 +17,7 @@ PREFERRED_PROVIDER_virtual/xserver = "xserver-psb"
17PREFERRED_PROVIDER_virtual/xserver-xf86 = "xserver-psb" 17PREFERRED_PROVIDER_virtual/xserver-xf86 = "xserver-psb"
18PREFERRED_PROVIDER_mesa-dri = "xpsb-glx" 18PREFERRED_PROVIDER_mesa-dri = "xpsb-glx"
19PREFERRED_VERSION_libva ?= "0.31.0" 19PREFERRED_VERSION_libva ?= "0.31.0"
20PREFERRED_VERSION_xf86-input-evdev ?= "2.6.0"
20XSERVER ?= "xserver-psb \ 21XSERVER ?= "xserver-psb \
21 xserver-psb-extension-dri \ 22 xserver-psb-extension-dri \
22 xserver-psb-extension-dri2 \ 23 xserver-psb-extension-dri2 \