summaryrefslogtreecommitdiffstats
path: root/dynamic-layers
diff options
context:
space:
mode:
authorNaveen Saini <naveen.kumar.saini@intel.com>2021-06-22 17:16:51 +0800
committerAnuj Mittal <anuj.mittal@intel.com>2021-06-22 17:23:53 +0800
commitd1e09d2f0534627ffabd4bab63699b2374890a82 (patch)
treeccc18ecfc1f0915dba659fffa711bfc61a968f01 /dynamic-layers
parent62cc67878eddf34b57ffc4134ce9480ae9ae44aa (diff)
downloadmeta-intel-d1e09d2f0534627ffabd4bab63699b2374890a82.tar.gz
rkcommon: add recipe
rkcommon represents a common set of C++ infrastructure and CMake utilities used by various components of IntelĀ® oneAPI Rendering Toolkit. https://github.com/ospray/rkcommon Signed-off-by: Naveen Saini <naveen.kumar.saini@intel.com> Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
Diffstat (limited to 'dynamic-layers')
-rw-r--r--dynamic-layers/openembedded-layer/recipes-oneapi/rkcommon/rkcommon_1.6.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/dynamic-layers/openembedded-layer/recipes-oneapi/rkcommon/rkcommon_1.6.1.bb b/dynamic-layers/openembedded-layer/recipes-oneapi/rkcommon/rkcommon_1.6.1.bb
new file mode 100644
index 00000000..17edff4a
--- /dev/null
+++ b/dynamic-layers/openembedded-layer/recipes-oneapi/rkcommon/rkcommon_1.6.1.bb
@@ -0,0 +1,17 @@
1SUMMARY = "rkcommon - C++/CMake infrastructure"
2DESCRIPTION = "A common set of C++ infrastructure and CMake utilities \
3used by various components of IntelĀ® oneAPI Rendering Toolkit."
4HOMEPAGE = "https://github.com/ospray/rkcommon"
5
6LICENSE = "Apache-2.0"
7LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=3b83ef96387f14655fc854ddc3c6bd57"
8
9inherit pkgconfig cmake
10
11S = "${WORKDIR}/git"
12
13SRC_URI = "git://github.com/ospray/rkcommon.git;protocol=https \
14 "
15SRCREV = "9e5a38e486f9edc8aefb37344526ac5552b35573"
16
17DEPENDS = "tbb"