summaryrefslogtreecommitdiffstats
path: root/common
diff options
context:
space:
mode:
authorCalifornia Sullivan <california.l.sullivan@intel.com>2016-10-12 16:54:18 -0700
committerSaul Wold <sgw@linux.intel.com>2016-10-12 17:09:34 -0700
commitb38cdec1ab468fc9c699608b9c4475cde10fecf7 (patch)
treebb8bc4a6e456adc53b47f08e2fb3c2734c2911ae /common
parent9052773016727a9398d1e6b6830dc94f3203f754 (diff)
downloadmeta-intel-b38cdec1ab468fc9c699608b9c4475cde10fecf7.tar.gz
linux-yocto/4.8: Fix configcheck warnings and build in R8169 support
With this update, most of the kernel_config check warnings are fixed. Also, we now have Ethernet support on the MinnowBoard MAX and Turbot on minimal images. >From yocto-kernel-cache: 552a837 features: Fix configcheck warnings in features used by intel-quark BSPs c33d9c2 features: Fix configcheck warnings in features used by intel-core* BSPs 03bf3dd bsp/common-pc: Enable R8169 driver since its needed by supported platforms Signed-off-by: California Sullivan <california.l.sullivan@intel.com> Signed-off-by: Saul Wold <sgw@linux.intel.com>
Diffstat (limited to 'common')
-rw-r--r--common/recipes-kernel/linux/linux-yocto-rt_4.8.bbappend2
-rw-r--r--common/recipes-kernel/linux/linux-yocto-tiny_4.8.bbappend2
-rw-r--r--common/recipes-kernel/linux/linux-yocto_4.8.bbappend2
3 files changed, 3 insertions, 3 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_4.8.bbappend b/common/recipes-kernel/linux/linux-yocto-rt_4.8.bbappend
index 7ae72683..9fa33072 100644
--- a/common/recipes-kernel/linux/linux-yocto-rt_4.8.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-rt_4.8.bbappend
@@ -1,7 +1,7 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3LINUX_VERSION_INTEL_COMMON = "4.8" 3LINUX_VERSION_INTEL_COMMON = "4.8"
4SRCREV_META_INTEL_COMMON ?= "6128a9e47cd1aeb46b604469c17bff3eba8d5f93" 4SRCREV_META_INTEL_COMMON ?= "552a83790b1797b6dd4e4c48ff5bc8f215ed57da"
5SRCREV_MACHINE_INTEL_COMMON ?= "b266f7ba78f0cb3d7073e1bf7bd7dfc92bec7431" 5SRCREV_MACHINE_INTEL_COMMON ?= "b266f7ba78f0cb3d7073e1bf7bd7dfc92bec7431"
6 6
7KBRANCH_INTEL_COMMON = "standard/preempt-rt/base" 7KBRANCH_INTEL_COMMON = "standard/preempt-rt/base"
diff --git a/common/recipes-kernel/linux/linux-yocto-tiny_4.8.bbappend b/common/recipes-kernel/linux/linux-yocto-tiny_4.8.bbappend
index 6b7205e8..af5ebab5 100644
--- a/common/recipes-kernel/linux/linux-yocto-tiny_4.8.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-tiny_4.8.bbappend
@@ -1,7 +1,7 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3LINUX_VERSION_i586-nlp-32-intel-common = "4.8" 3LINUX_VERSION_i586-nlp-32-intel-common = "4.8"
4SRCREV_meta_i586-nlp-32-intel-common = "6128a9e47cd1aeb46b604469c17bff3eba8d5f93" 4SRCREV_meta_i586-nlp-32-intel-common = "552a83790b1797b6dd4e4c48ff5bc8f215ed57da"
5SRCREV_machine_i586-nlp-32-intel-common = "67813e7efa3a4614e209c2f058d92ef9a636441a" 5SRCREV_machine_i586-nlp-32-intel-common = "67813e7efa3a4614e209c2f058d92ef9a636441a"
6 6
7COMPATIBLE_MACHINE_i586-nlp-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_i586-nlp-32-intel-common = "${MACHINE}"
diff --git a/common/recipes-kernel/linux/linux-yocto_4.8.bbappend b/common/recipes-kernel/linux/linux-yocto_4.8.bbappend
index 726f03e9..1085cad0 100644
--- a/common/recipes-kernel/linux/linux-yocto_4.8.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_4.8.bbappend
@@ -1,7 +1,7 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3LINUX_VERSION_INTEL_COMMON = "4.8" 3LINUX_VERSION_INTEL_COMMON = "4.8"
4SRCREV_META_INTEL_COMMON = "6128a9e47cd1aeb46b604469c17bff3eba8d5f93" 4SRCREV_META_INTEL_COMMON = "552a83790b1797b6dd4e4c48ff5bc8f215ed57da"
5SRCREV_MACHINE_INTEL_COMMON = "67813e7efa3a4614e209c2f058d92ef9a636441a" 5SRCREV_MACHINE_INTEL_COMMON = "67813e7efa3a4614e209c2f058d92ef9a636441a"
6 6
7KBRANCH_INTEL_COMMON = "standard/base" 7KBRANCH_INTEL_COMMON = "standard/base"