summaryrefslogtreecommitdiffstats
path: root/common
diff options
context:
space:
mode:
authorSaul Wold <sgw@linux.intel.com>2015-12-28 09:51:55 -0800
committerSaul Wold <sgw@linux.intel.com>2015-12-29 13:13:25 -0800
commita88dfbf6db78208a663ef19dfeb2afeaa663ef7a (patch)
tree794d23f669c28dd9cc276bdcb139b3bf6d07b897 /common
parentc956676b86a81f4de09792482ca8f4702533f5a6 (diff)
downloadmeta-intel-a88dfbf6db78208a663ef19dfeb2afeaa663ef7a.tar.gz
linux-yocto-dev: Clean up to match master recipe
This removes commented out items from the recipe and causes more sharing between the .bb and .bbappend Signed-off-by: Saul Wold <sgw@linux.intel.com>
Diffstat (limited to 'common')
-rw-r--r--common/recipes-kernel/linux/linux-yocto-dev.bbappend7
1 files changed, 0 insertions, 7 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-dev.bbappend b/common/recipes-kernel/linux/linux-yocto-dev.bbappend
index 75cd2809..9a1b5d0c 100644
--- a/common/recipes-kernel/linux/linux-yocto-dev.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-dev.bbappend
@@ -2,25 +2,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 3KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
4 4
5#LINUX_VERSION_core2-32-intel-common = "3.14-rc8"
6COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 5COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
7KMACHINE_core2-32-intel-common = "intel-core2-32" 6KMACHINE_core2-32-intel-common = "intel-core2-32"
8KBRANCH_core2-32-intel-common = "standard/base"
9KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 7KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
10 8
11#LINUX_VERSION_corei7-64-intel-common = "3.14-rc8"
12COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 9COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
13KMACHINE_corei7-64-intel-common = "intel-corei7-64" 10KMACHINE_corei7-64-intel-common = "intel-corei7-64"
14KBRANCH_corei7-64-intel-common = "standard/base"
15KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 11KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
16 12
17# Quark / X1000 BSP Info 13# Quark / X1000 BSP Info
18LINUX_VERSION_i586-nlp-32-intel-common = "4.1"
19COMPATIBLE_MACHINE_i586-nlp-32-intel-common = "${MACHINE}" 14COMPATIBLE_MACHINE_i586-nlp-32-intel-common = "${MACHINE}"
20KMACHINE_i586-nlp-32-intel-common = "intel-quark" 15KMACHINE_i586-nlp-32-intel-common = "intel-quark"
21KBRANCH_i586-nlp-32-intel-common = "standard/base"
22KERNEL_FEATURES_append_i586-nlp-32-intel-common = "" 16KERNEL_FEATURES_append_i586-nlp-32-intel-common = ""
23#KCONFIG_MODE_i586-nlp-32-intel-common = "--allnoconfig"
24 17
25# NOTE: We do not set SRCREVs here as -dev is intended to be built with AUTOREV 18# NOTE: We do not set SRCREVs here as -dev is intended to be built with AUTOREV
26# and setting them here breaks the default mechanism to use AUTOREV if the 19# and setting them here breaks the default mechanism to use AUTOREV if the