summaryrefslogtreecommitdiffstats
path: root/common
diff options
context:
space:
mode:
authorCalifornia Sullivan <california.l.sullivan@intel.com>2017-03-23 12:54:52 -0700
committerCalifornia Sullivan <california.l.sullivan@intel.com>2017-03-28 10:42:51 -0700
commit86f13d139422bef41659f5ccb9b6d5c9b77805ea (patch)
treeff46b6f44e7313d814175d189930f60a9b448dee /common
parente7762df9f04cc05169836e2708eb1fb9a0377714 (diff)
downloadmeta-intel-86f13d139422bef41659f5ccb9b6d5c9b77805ea.tar.gz
linux-yocto/4.4: Update to v4.4.53
This incorporates stable updates from v4.4.41 to v4.4.53. Signed-off-by: California Sullivan <california.l.sullivan@intel.com>
Diffstat (limited to 'common')
-rw-r--r--common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend6
-rw-r--r--common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend18
-rw-r--r--common/recipes-kernel/linux/linux-yocto_4.4.bbappend6
3 files changed, 15 insertions, 15 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend b/common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend
index f8e029f3..38f179c8 100644
--- a/common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend
@@ -1,8 +1,8 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3LINUX_VERSION_INTEL_COMMON = "4.4.41" 3LINUX_VERSION_INTEL_COMMON = "4.4.53"
4SRCREV_META_INTEL_COMMON ?= "f4a781388fae67caec79a5a571c8aadef0185044" 4SRCREV_META_INTEL_COMMON ?= "864bc5736aa58c510713e7b76d205d5341377972"
5SRCREV_MACHINE_INTEL_COMMON ?= "4a62e2acde6c31623583ae4e6f08347379aad3ee" 5SRCREV_MACHINE_INTEL_COMMON ?= "44840f152de4ed00e195fbaa2dd0ee63436f5a7c"
6 6
7KBRANCH_INTEL_COMMON = "standard/preempt-rt/intel/base" 7KBRANCH_INTEL_COMMON = "standard/preempt-rt/intel/base"
8 8
diff --git a/common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend b/common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend
index 22bff227..1e075323 100644
--- a/common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend
@@ -2,17 +2,17 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3EXTRA_OEMAKE = "LD=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}ld AR=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}gcc-ar" 3EXTRA_OEMAKE = "LD=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}ld AR=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}gcc-ar"
4 4
5LINUX_VERSION_i586-nlp-32-intel-common = "4.4.41" 5LINUX_VERSION_i586-nlp-32-intel-common = "4.4.53"
6LINUX_VERSION_core2-32-intel-common = "4.4.41" 6LINUX_VERSION_core2-32-intel-common = "4.4.53"
7LINUX_VERSION_corei7-64-intel-common = "4.4.41" 7LINUX_VERSION_corei7-64-intel-common = "4.4.53"
8 8
9SRCREV_meta_i586-nlp-32-intel-common = "f4a781388fae67caec79a5a571c8aadef0185044" 9SRCREV_meta_i586-nlp-32-intel-common = "864bc5736aa58c510713e7b76d205d5341377972"
10SRCREV_meta_core2-32-intel-common = "f4a781388fae67caec79a5a571c8aadef0185044" 10SRCREV_meta_core2-32-intel-common = "864bc5736aa58c510713e7b76d205d5341377972"
11SRCREV_meta_corei7-64-intel-common = "f4a781388fae67caec79a5a571c8aadef0185044" 11SRCREV_meta_corei7-64-intel-common = "864bc5736aa58c510713e7b76d205d5341377972"
12 12
13SRCREV_machine_i586-nlp-32-intel-common = "6b94736dbcacbecd1d0c05fb5d8aacbed1a4b8fc" 13SRCREV_machine_i586-nlp-32-intel-common = "b9170d814fdb1fb969333962f76efd4f2671c068"
14SRCREV_machine_core2-32-intel-common = "6b94736dbcacbecd1d0c05fb5d8aacbed1a4b8fc" 14SRCREV_machine_core2-32-intel-common = "b9170d814fdb1fb969333962f76efd4f2671c068"
15SRCREV_machine_corei7-64-intel-common = "6b94736dbcacbecd1d0c05fb5d8aacbed1a4b8fc" 15SRCREV_machine_corei7-64-intel-common = "b9170d814fdb1fb969333962f76efd4f2671c068"
16 16
17COMPATIBLE_MACHINE_i586-nlp-32-intel-common = "${MACHINE}" 17COMPATIBLE_MACHINE_i586-nlp-32-intel-common = "${MACHINE}"
18COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 18COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
diff --git a/common/recipes-kernel/linux/linux-yocto_4.4.bbappend b/common/recipes-kernel/linux/linux-yocto_4.4.bbappend
index 5a27db84..8bf82e89 100644
--- a/common/recipes-kernel/linux/linux-yocto_4.4.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_4.4.bbappend
@@ -1,8 +1,8 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3LINUX_VERSION_INTEL_COMMON = "4.4.41" 3LINUX_VERSION_INTEL_COMMON = "4.4.53"
4SRCREV_META_INTEL_COMMON = "f4a781388fae67caec79a5a571c8aadef0185044" 4SRCREV_META_INTEL_COMMON = "864bc5736aa58c510713e7b76d205d5341377972"
5SRCREV_MACHINE_INTEL_COMMON = "eb391bc8320167a9d5875c6c84348a4bcce260ff" 5SRCREV_MACHINE_INTEL_COMMON = "6cc610bc6d41818a4467d61eb31e9084af9ce8a3"
6 6
7KBRANCH_INTEL_COMMON = "standard/intel/base" 7KBRANCH_INTEL_COMMON = "standard/intel/base"
8 8