summaryrefslogtreecommitdiffstats
path: root/common
diff options
context:
space:
mode:
authorCalifornia Sullivan <california.l.sullivan@intel.com>2016-02-12 14:10:14 -0800
committerSaul Wold <sgw@linux.intel.com>2016-02-12 14:53:32 -0800
commit29a1746ea844e1d99571cbf5533f0ff581191b16 (patch)
treeb54c2b6c1eaff35f642b6be8c0f9cbc78d2ba72e /common
parentead0a5c115e632015d8358f4f304ec8908732f5f (diff)
downloadmeta-intel-29a1746ea844e1d99571cbf5533f0ff581191b16.tar.gz
linux-yocto: update SRCREVs to latest stablefido
This also includes the fix to keyring leak CVE-2016-0728. Signed-off-by: California Sullivan <california.l.sullivan@intel.com> Signed-off-by: Saul Wold <sgw@linux.intel.com>
Diffstat (limited to 'common')
-rw-r--r--common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend12
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.14.bbappend8
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.19.bbappend8
3 files changed, 14 insertions, 14 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
index a0b43150..6995b897 100644
--- a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
@@ -1,17 +1,17 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3LINUX_VERSION_core2-32-intel-common = "3.14.36" 3LINUX_VERSION_core2-32-intel-common = "3.14.39"
4COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 4COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
5SRCREV_meta_core2-32-intel-common = "162dfe3bb092c1a792e5ed224fe09672e9814b24" 5SRCREV_meta_core2-32-intel-common = "36e5b5319d773f4f32d18af2b424e4c6d28eee0c"
6SRCREV_machine_core2-32-intel-common = "3fb54cf8f4c3254f628e6c4720fe3c731a9de0b2" 6SRCREV_machine_core2-32-intel-common = "596e72673e1318b3d72a6babf3c64908ddc8e226"
7KMACHINE_core2-32-intel-common = "intel-core2-32" 7KMACHINE_core2-32-intel-common = "intel-core2-32"
8KBRANCH_core2-32-intel-common = "standard/preempt-rt/base" 8KBRANCH_core2-32-intel-common = "standard/preempt-rt/base"
9KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 9KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
10 10
11LINUX_VERSION_corei7-64-intel-common = "3.14.36" 11LINUX_VERSION_corei7-64-intel-common = "3.14.39"
12COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 12COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
13SRCREV_meta_corei7-64-intel-common = "162dfe3bb092c1a792e5ed224fe09672e9814b24" 13SRCREV_meta_corei7-64-intel-common = "36e5b5319d773f4f32d18af2b424e4c6d28eee0c"
14SRCREV_machine_corei7-64-intel-common = "3fb54cf8f4c3254f628e6c4720fe3c731a9de0b2" 14SRCREV_machine_corei7-64-intel-common = "596e72673e1318b3d72a6babf3c64908ddc8e226"
15KMACHINE_corei7-64-intel-common = "intel-corei7-64" 15KMACHINE_corei7-64-intel-common = "intel-corei7-64"
16KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base" 16KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base"
17KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 17KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
diff --git a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
index 01775b76..6697a12c 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
@@ -5,16 +5,16 @@ KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
5 5
6LINUX_VERSION_core2-32-intel-common = "3.14.39" 6LINUX_VERSION_core2-32-intel-common = "3.14.39"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
8SRCREV_meta_core2-32-intel-common = "a996d95104b72c422a56e7d9bc8615ec4219ac74" 8SRCREV_meta_core2-32-intel-common = "36e5b5319d773f4f32d18af2b424e4c6d28eee0c"
9SRCREV_machine_core2-32-intel-common = "bda175966009d5a94103559e6e6ae51279952f39" 9SRCREV_machine_core2-32-intel-common = "93b2b800d85c1565af7d96f3776dc38c85ae1902"
10KMACHINE_core2-32-intel-common = "intel-core2-32" 10KMACHINE_core2-32-intel-common = "intel-core2-32"
11KBRANCH_core2-32-intel-common = "standard/base" 11KBRANCH_core2-32-intel-common = "standard/base"
12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
13 13
14LINUX_VERSION_corei7-64-intel-common = "3.14.39" 14LINUX_VERSION_corei7-64-intel-common = "3.14.39"
15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
16SRCREV_meta_corei7-64-intel-common = "a996d95104b72c422a56e7d9bc8615ec4219ac74" 16SRCREV_meta_corei7-64-intel-common = "36e5b5319d773f4f32d18af2b424e4c6d28eee0c"
17SRCREV_machine_corei7-64-intel-common = "bda175966009d5a94103559e6e6ae51279952f39" 17SRCREV_machine_corei7-64-intel-common = "93b2b800d85c1565af7d96f3776dc38c85ae1902"
18KMACHINE_corei7-64-intel-common = "intel-corei7-64" 18KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/base" 19KBRANCH_corei7-64-intel-common = "standard/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
diff --git a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
index 36cec322..827d3103 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
@@ -5,16 +5,16 @@ KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
5 5
6LINUX_VERSION_core2-32-intel-common = "3.19.5" 6LINUX_VERSION_core2-32-intel-common = "3.19.5"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
8SRCREV_meta_core2-32-intel-common = "118f27167f4626fc7c71cefbec7c55a41d3a6d62" 8SRCREV_meta_core2-32-intel-common = "07f625bce67f7a004cfe7fd5b8af493113c69a18"
9SRCREV_machine_core2-32-intel-common = "e152349de59b43b2a75f2c332b44171df461d5a0" 9SRCREV_machine_core2-32-intel-common = "1583bf79b946cd5581d84d8c369b819a5ecb94b4"
10KMACHINE_core2-32-intel-common = "intel-core2-32" 10KMACHINE_core2-32-intel-common = "intel-core2-32"
11KBRANCH_core2-32-intel-common = "standard/base" 11KBRANCH_core2-32-intel-common = "standard/base"
12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
13 13
14LINUX_VERSION_corei7-64-intel-common = "3.19.5" 14LINUX_VERSION_corei7-64-intel-common = "3.19.5"
15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
16SRCREV_meta_corei7-64-intel-common = "118f27167f4626fc7c71cefbec7c55a41d3a6d62" 16SRCREV_meta_corei7-64-intel-common = "07f625bce67f7a004cfe7fd5b8af493113c69a18"
17SRCREV_machine_corei7-64-intel-common = "e152349de59b43b2a75f2c332b44171df461d5a0" 17SRCREV_machine_corei7-64-intel-common = "1583bf79b946cd5581d84d8c369b819a5ecb94b4"
18KMACHINE_corei7-64-intel-common = "intel-corei7-64" 18KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/base" 19KBRANCH_corei7-64-intel-common = "standard/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"