summaryrefslogtreecommitdiffstats
path: root/common
diff options
context:
space:
mode:
authorSaul Wold <sgw@linux.intel.com>2015-09-23 14:24:42 -0700
committerSaul Wold <sgw@linux.intel.com>2015-09-23 14:24:42 -0700
commit5e218aeacace801c4f01a1db8c99ac8a51421661 (patch)
tree37a13b0b46de4ce2c5c9bd25b0dc90787340a432 /common
parentbd1e3db669dfdd6b3bcb51ee8b05601adb9cf277 (diff)
downloadmeta-intel-5e218aeacace801c4f01a1db8c99ac8a51421661.tar.gz
linux-yocto-4.1:hid, bluetooth, aufs, yaffs2
Setting the SRCREVs to import the following changes in the 4.1 kernel tree: 79a31b9d23db hid-core: Avoid uninitialized buffer access 121593d3a0a4 aufs: call mutex.owner only when DEBUG_MUTEXES or MUTEX_SPIN_ON_OWNER is defined efa7952a190f Bluetooth: Delay check for conn->smp in smp_conn_security() 69428ec43bd9 cc2520: set the default fifo pin value from platform data ee0ddf37f3d6 fs/yaffs2: Fix a judgement logic for ACL operations fff29e47f5c4 yaffs2: remove read and write methods b3b9d030ad84 yaffs2: replace f_dentry to f_path.dentry This also address an issue with booting/installing to older Intel devices (emenlow) Signed-off-by: Saul Wold <sgw@linux.intel.com>
Diffstat (limited to 'common')
-rw-r--r--common/recipes-kernel/linux/linux-yocto_4.1.bbappend12
1 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_4.1.bbappend b/common/recipes-kernel/linux/linux-yocto_4.1.bbappend
index bb789894..8533ee82 100644
--- a/common/recipes-kernel/linux/linux-yocto_4.1.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_4.1.bbappend
@@ -6,16 +6,16 @@ LINUX_VERSION_core2-32-intel-common = "4.1.6"
6COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 6COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
7KMACHINE_core2-32-intel-common = "intel-core2-32" 7KMACHINE_core2-32-intel-common = "intel-core2-32"
8KBRANCH_core2-32-intel-common = "standard/base" 8KBRANCH_core2-32-intel-common = "standard/base"
9SRCREV_meta_core2-32-intel-common ?= "f674c39cffb3d05c1a8ba4a49418c39add0d57d7" 9SRCREV_meta_core2-32-intel-common ?= "5ecf2a70fee383f13388a97086c4a8766fc9cbcc"
10SRCREV_machine_core2-32-intel-common ?= "87df2e93ed65bf0daaeabeb5c9bcdd7b48cc2ef4" 10SRCREV_machine_core2-32-intel-common ?= "79a31b9d23db126f8a6be3eb88fd683056a213f1"
11KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 11KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
12 12
13LINUX_VERSION_corei7-64-intel-common = "4.1.6" 13LINUX_VERSION_corei7-64-intel-common = "4.1.6"
14COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 14COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
15KMACHINE_corei7-64-intel-common = "intel-corei7-64" 15KMACHINE_corei7-64-intel-common = "intel-corei7-64"
16KBRANCH_corei7-64-intel-common = "standard/base" 16KBRANCH_corei7-64-intel-common = "standard/base"
17SRCREV_meta_corei7-64-intel-common ?= "f674c39cffb3d05c1a8ba4a49418c39add0d57d7" 17SRCREV_meta_corei7-64-intel-common ?= "5ecf2a70fee383f13388a97086c4a8766fc9cbcc"
18SRCREV_machine_corei7-64-intel-common ?= "87df2e93ed65bf0daaeabeb5c9bcdd7b48cc2ef4" 18SRCREV_machine_corei7-64-intel-common ?= "79a31b9d23db126f8a6be3eb88fd683056a213f1"
19KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 19KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
20 20
21# Quark / X1000 BSP Info 21# Quark / X1000 BSP Info
@@ -23,8 +23,8 @@ LINUX_VERSION_i586-nlp-32-intel-common = "4.1.6"
23COMPATIBLE_MACHINE_i586-nlp-32-intel-common = "${MACHINE}" 23COMPATIBLE_MACHINE_i586-nlp-32-intel-common = "${MACHINE}"
24KMACHINE_i586-nlp-32-intel-common = "intel-quark" 24KMACHINE_i586-nlp-32-intel-common = "intel-quark"
25KBRANCH_i586-nlp-32-intel-common = "standard/base" 25KBRANCH_i586-nlp-32-intel-common = "standard/base"
26SRCREV_meta_i586-nlp-32-intel-common ?= "f674c39cffb3d05c1a8ba4a49418c39add0d57d7" 26SRCREV_meta_i586-nlp-32-intel-common ?= "5ecf2a70fee383f13388a97086c4a8766fc9cbcc"
27SRCREV_machine_i586-nlp-32-intel-common ?= "87df2e93ed65bf0daaeabeb5c9bcdd7b48cc2ef4" 27SRCREV_machine_i586-nlp-32-intel-common ?= "79a31b9d23db126f8a6be3eb88fd683056a213f1"
28KERNEL_FEATURES_append_i586-nlp-32-intel-common = "" 28KERNEL_FEATURES_append_i586-nlp-32-intel-common = ""
29 29
30 30