summaryrefslogtreecommitdiffstats
path: root/common
diff options
context:
space:
mode:
authorRoss Burton <ross.burton@intel.com>2015-02-20 20:36:47 +0000
committerDarren Hart <dvhart@linux.intel.com>2015-02-20 13:32:33 -0800
commit4049219e3cfde412670ed72d46390b0f323c11d6 (patch)
tree96719f6d7da0072bafc9fb1816c78dce979cd8b6 /common
parentcd83c1248d9fdcacc9b171f9657216b92678c5fc (diff)
downloadmeta-intel-4049219e3cfde412670ed72d46390b0f323c11d6.tar.gz
common: remove kernel 3.10 and 3.17 bbappend
Kernels 3.10 and 3.17 have been removed from oe-core so remove our bbappends. Signed-off-by: Ross Burton <ross.burton@intel.com> Signed-off-by: Darren Hart <dvhart@linux.intel.com>
Diffstat (limited to 'common')
-rw-r--r--common/recipes-kernel/linux/linux-yocto-rt_3.10.bbappend20
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.10.bbappend29
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.17.bbappend28
3 files changed, 0 insertions, 77 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_3.10.bbappend b/common/recipes-kernel/linux/linux-yocto-rt_3.10.bbappend
deleted file mode 100644
index b3881229..00000000
--- a/common/recipes-kernel/linux/linux-yocto-rt_3.10.bbappend
+++ /dev/null
@@ -1,20 +0,0 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3# For Valley Island
4KERNEL_FEATURES_INTEL_COMMON = "features/valleyisland-io/valleyisland-io.scc"
5
6LINUX_VERSION_core2-32-intel-common = "3.10.38"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
8SRCREV_meta_core2-32-intel-common = "e1f26aeccfd43bc3d7e95873ceda469b631b8473"
9SRCREV_machine_core2-32-intel-common = "8aa9023c5e2e2ca4180e971da9a2c139d5b3c79e"
10KMACHINE_core2-32-intel-common = "intel-core2-32"
11KBRANCH_core2-32-intel-common = "standard/preempt-rt/base"
12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
13
14LINUX_VERSION_corei7-64-intel-common = "3.10.38"
15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
16SRCREV_meta_corei7-64-intel-common = "e1f26aeccfd43bc3d7e95873ceda469b631b8473"
17SRCREV_machine_corei7-64-intel-common = "8aa9023c5e2e2ca4180e971da9a2c139d5b3c79e"
18KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
diff --git a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
deleted file mode 100644
index c7989df3..00000000
--- a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
+++ /dev/null
@@ -1,29 +0,0 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3# For NUC and Valley Island
4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc \
5 features/valleyisland-io/valleyisland-io.scc"
6
7LINUX_VERSION_core2-32-intel-common = "3.10.55"
8COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
9SRCREV_meta_core2-32-intel-common = "f79a00265eefbe2fffc2cdb03f67235497a9a87e"
10SRCREV_machine_core2-32-intel-common = "3677ea7f9476458aa6dec440243de3a6fb1343a9"
11KMACHINE_core2-32-intel-common = "intel-core2-32"
12KBRANCH_core2-32-intel-common = "standard/base"
13KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
14
15LINUX_VERSION_corei7-64-intel-common = "3.10.55"
16COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
17SRCREV_meta_corei7-64-intel-common = "f79a00265eefbe2fffc2cdb03f67235497a9a87e"
18SRCREV_machine_corei7-64-intel-common = "3677ea7f9476458aa6dec440243de3a6fb1343a9"
19KMACHINE_corei7-64-intel-common = "intel-corei7-64"
20KBRANCH_corei7-64-intel-common = "standard/base"
21KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
22
23# For Crystalforest and Romley
24KERNEL_MODULE_AUTOLOAD_append_core2-32-intel-common = " uio"
25KERNEL_MODULE_AUTOLOAD_append_corei7-64-intel-common = " uio"
26
27# For FRI2, NUC
28KERNEL_MODULE_AUTOLOAD_append_core2-32-intel-common = " iwlwifi"
29KERNEL_MODULE_AUTOLOAD_append_corei7-64-intel-common = " iwlwifi"
diff --git a/common/recipes-kernel/linux/linux-yocto_3.17.bbappend b/common/recipes-kernel/linux/linux-yocto_3.17.bbappend
deleted file mode 100644
index dcb0740b..00000000
--- a/common/recipes-kernel/linux/linux-yocto_3.17.bbappend
+++ /dev/null
@@ -1,28 +0,0 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3# For NUC
4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
5
6LINUX_VERSION_core2-32-intel-common = "3.17.1"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
8SRCREV_meta_core2-32-intel-common = "b86dd5c6f4d87cc4d8097ab8ffa445ef6d4b4ccf"
9SRCREV_machine_core2-32-intel-common = "0caf16d38536e3dec8a02ea657e1960f1216f174"
10KMACHINE_core2-32-intel-common = "intel-core2-32"
11KBRANCH_core2-32-intel-common = "standard/base"
12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
13
14LINUX_VERSION_corei7-64-intel-common = "3.17.1"
15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
16SRCREV_meta_corei7-64-intel-common = "b86dd5c6f4d87cc4d8097ab8ffa445ef6d4b4ccf"
17SRCREV_machine_corei7-64-intel-common = "0caf16d38536e3dec8a02ea657e1960f1216f174"
18KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
21
22# For Crystalforest and Romley
23KERNEL_MODULE_AUTOLOAD_append_core2-32-intel-common = " uio"
24KERNEL_MODULE_AUTOLOAD_append_corei7-64-intel-common = " uio"
25
26# For FRI2, NUC
27KERNEL_MODULE_AUTOLOAD_append_core2-32-intel-common = " iwlwifi"
28KERNEL_MODULE_AUTOLOAD_append_corei7-64-intel-common = " iwlwifi"