diff options
author | Saul Wold <sgw@linux.intel.com> | 2016-07-20 15:32:57 -0700 |
---|---|---|
committer | Tom Zanussi <tom.zanussi@linux.intel.com> | 2016-07-27 19:40:26 -0500 |
commit | a4c1cfb53d192036597a7926d3fba4105076c1ea (patch) | |
tree | e8f5c6f5c00c5eb31c4f3a5e16ed4b2d28deaad1 /common | |
parent | 76809b3ae6433f0a518a3d77dce05dc2947a3d2c (diff) | |
download | meta-intel-a4c1cfb53d192036597a7926d3fba4105076c1ea.tar.gz |
linux-yocto*: remove mei from KERNEL_FEATURES
As it's already part of the intel-common-drivers in yocto-kernel-cache
Signed-off-by: Saul Wold <sgw@linux.intel.com>
Signed-off-by: Tom Zanussi <tom.zanussi@linux.intel.com>
Diffstat (limited to 'common')
-rw-r--r-- | common/recipes-kernel/linux/linux-yocto-dev.bbappend | 2 | ||||
-rw-r--r-- | common/recipes-kernel/linux/linux-yocto_4.1.bbappend | 1 | ||||
-rw-r--r-- | common/recipes-kernel/linux/linux-yocto_4.4.bbappend | 1 |
3 files changed, 0 insertions, 4 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-dev.bbappend b/common/recipes-kernel/linux/linux-yocto-dev.bbappend index 9a1b5d0c..3b1382c6 100644 --- a/common/recipes-kernel/linux/linux-yocto-dev.bbappend +++ b/common/recipes-kernel/linux/linux-yocto-dev.bbappend | |||
@@ -1,7 +1,5 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" | ||
4 | |||
5 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" | 3 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" |
6 | KMACHINE_core2-32-intel-common = "intel-core2-32" | 4 | KMACHINE_core2-32-intel-common = "intel-core2-32" |
7 | KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | 5 | KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" |
diff --git a/common/recipes-kernel/linux/linux-yocto_4.1.bbappend b/common/recipes-kernel/linux/linux-yocto_4.1.bbappend index dcd8791f..56ab0132 100644 --- a/common/recipes-kernel/linux/linux-yocto_4.1.bbappend +++ b/common/recipes-kernel/linux/linux-yocto_4.1.bbappend | |||
@@ -5,7 +5,6 @@ SRCREV_META_INTEL_COMMON = "6a2047c00450aeafb7006805d266a44fd7676126" | |||
5 | SRCREV_MACHINE_INTEL_COMMON = "5c070dc315d4adb342840a0c093b6006eadb325a" | 5 | SRCREV_MACHINE_INTEL_COMMON = "5c070dc315d4adb342840a0c093b6006eadb325a" |
6 | 6 | ||
7 | KBRANCH_INTEL_COMMON = "standard/intel/base" | 7 | KBRANCH_INTEL_COMMON = "standard/intel/base" |
8 | KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" | ||
9 | 8 | ||
10 | LINUX_VERSION_core2-32-intel-common = "${LINUX_VERSION_INTEL_COMMON}" | 9 | LINUX_VERSION_core2-32-intel-common = "${LINUX_VERSION_INTEL_COMMON}" |
11 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" | 10 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" |
diff --git a/common/recipes-kernel/linux/linux-yocto_4.4.bbappend b/common/recipes-kernel/linux/linux-yocto_4.4.bbappend index 524eff5c..57906081 100644 --- a/common/recipes-kernel/linux/linux-yocto_4.4.bbappend +++ b/common/recipes-kernel/linux/linux-yocto_4.4.bbappend | |||
@@ -5,7 +5,6 @@ SRCREV_META_INTEL_COMMON = "8c6158ec5e43a4cae59058af49f70e0406d18091" | |||
5 | SRCREV_MACHINE_INTEL_COMMON = "3e103c72114bcd201720c85472d90cbad25ce6d6" | 5 | SRCREV_MACHINE_INTEL_COMMON = "3e103c72114bcd201720c85472d90cbad25ce6d6" |
6 | 6 | ||
7 | KBRANCH_INTEL_COMMON = "standard/intel/base" | 7 | KBRANCH_INTEL_COMMON = "standard/intel/base" |
8 | KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" | ||
9 | 8 | ||
10 | LINUX_VERSION_core2-32-intel-common = "${LINUX_VERSION_INTEL_COMMON}" | 9 | LINUX_VERSION_core2-32-intel-common = "${LINUX_VERSION_INTEL_COMMON}" |
11 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" | 10 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" |