summaryrefslogtreecommitdiffstats
path: root/common/recipes-multimedia/libva/libva-intel-driver_1.0.15.bb
diff options
context:
space:
mode:
authorNitin A Kamble <nitin.a.kamble@intel.com>2012-10-30 15:57:46 (GMT)
committerTom Zanussi <tom.zanussi@intel.com>2012-11-01 13:35:10 (GMT)
commit8ab42a1c0edc39cf56fd54821e462693fd7194e9 (patch)
tree4c093e7176ffe5e451b65215c7d258e53ebcc06e /common/recipes-multimedia/libva/libva-intel-driver_1.0.15.bb
parent5151e9f78afa04a84ddde34060d8efcd14f28c64 (diff)
downloadmeta-intel-8ab42a1c0edc39cf56fd54821e462693fd7194e9.tar.gz
libva-intel-driver: update to the latest version
The older version of libva-intel-driver recipe with newer gst-vaapi recipe was causing video playback failure. As per the discussion on the bug here: https://bugzilla.yoctoproject.org/show_bug.cgi?id=3348 The maintainer of the upstream project is recommending to update the recipe to the latest version to fix the video playback issue. Also, use the release tarball instead of a tag snapshot. Fixes [YOCTO #3348]. Signed-off-by: Nitin A Kamble <nitin.a.kamble@intel.com> Signed-off-by: Ross Burton <ross.burton@intel.com> Signed-off-by: Tom Zanussi <tom.zanussi@intel.com>
Diffstat (limited to 'common/recipes-multimedia/libva/libva-intel-driver_1.0.15.bb')
-rw-r--r--common/recipes-multimedia/libva/libva-intel-driver_1.0.15.bb8
1 files changed, 0 insertions, 8 deletions
diff --git a/common/recipes-multimedia/libva/libva-intel-driver_1.0.15.bb b/common/recipes-multimedia/libva/libva-intel-driver_1.0.15.bb
deleted file mode 100644
index 6fdd6a9..0000000
--- a/common/recipes-multimedia/libva/libva-intel-driver_1.0.15.bb
+++ /dev/null
@@ -1,8 +0,0 @@
1require libva-intel-driver.inc
2
3PR = "${INC_PR}.0"
4
5SRC_URI = "http://cgit.freedesktop.org/vaapi/intel-driver/snapshot/intel-driver-${PV}.tar.bz2"
6
7SRC_URI[md5sum] = "9dbd642f18993335146480a3a2987874"
8SRC_URI[sha256sum] = "52f16f78129af00ec40afc6a1b8fb07c7b6c6c0da7f43a54e19afd2a41791098"