diff options
author | Ross Burton <ross.burton@intel.com> | 2015-12-22 17:39:21 (GMT) |
---|---|---|
committer | Saul Wold <sgw@linux.intel.com> | 2015-12-29 21:13:25 (GMT) |
commit | c956676b86a81f4de09792482ca8f4702533f5a6 (patch) | |
tree | 9dcd2e896dc5083191a533443ea8c8a6fe59f012 /common/recipes-kernel | |
parent | ac56397b913e9f2ccc7d6cf5a1a5a9002b619671 (diff) | |
download | meta-intel-c956676b86a81f4de09792482ca8f4702533f5a6.tar.gz |
linux: remove 3.14 and 3.19 appends
These kernels have been removed from oe-core, so remove the appends from
meta-intel.
Signed-off-by: Ross Burton <ross.burton@intel.com>
Signed-off-by: Saul Wold <sgw@linux.intel.com>
Diffstat (limited to 'common/recipes-kernel')
3 files changed, 0 insertions, 73 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend deleted file mode 100644 index dbf6841..0000000 --- a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend +++ /dev/null | |||
@@ -1,17 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | |||
3 | LINUX_VERSION_core2-32-intel-common = "3.14.36" | ||
4 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" | ||
5 | SRCREV_meta_core2-32-intel-common = "c33d39561807e1073ca412f1c771f43e4da75994" | ||
6 | SRCREV_machine_core2-32-intel-common = "3fb54cf8f4c3254f628e6c4720fe3c731a9de0b2" | ||
7 | KMACHINE_core2-32-intel-common = "intel-core2-32" | ||
8 | KBRANCH_core2-32-intel-common = "standard/preempt-rt/base" | ||
9 | KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | ||
10 | |||
11 | LINUX_VERSION_corei7-64-intel-common = "3.14.36" | ||
12 | COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" | ||
13 | SRCREV_meta_corei7-64-intel-common = "c33d39561807e1073ca412f1c771f43e4da75994" | ||
14 | SRCREV_machine_corei7-64-intel-common = "3fb54cf8f4c3254f628e6c4720fe3c731a9de0b2" | ||
15 | KMACHINE_corei7-64-intel-common = "intel-corei7-64" | ||
16 | KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base" | ||
17 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | ||
diff --git a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend deleted file mode 100644 index 2407e86..0000000 --- a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend +++ /dev/null | |||
@@ -1,28 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | |||
3 | # For NUC | ||
4 | KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" | ||
5 | |||
6 | LINUX_VERSION_core2-32-intel-common = "3.14.39" | ||
7 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" | ||
8 | SRCREV_meta_core2-32-intel-common = "c33d39561807e1073ca412f1c771f43e4da75994" | ||
9 | SRCREV_machine_core2-32-intel-common = "bda175966009d5a94103559e6e6ae51279952f39" | ||
10 | KMACHINE_core2-32-intel-common = "intel-core2-32" | ||
11 | KBRANCH_core2-32-intel-common = "standard/base" | ||
12 | KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | ||
13 | |||
14 | LINUX_VERSION_corei7-64-intel-common = "3.14.39" | ||
15 | COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" | ||
16 | SRCREV_meta_corei7-64-intel-common = "c33d39561807e1073ca412f1c771f43e4da75994" | ||
17 | SRCREV_machine_corei7-64-intel-common = "bda175966009d5a94103559e6e6ae51279952f39" | ||
18 | KMACHINE_corei7-64-intel-common = "intel-corei7-64" | ||
19 | KBRANCH_corei7-64-intel-common = "standard/base" | ||
20 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | ||
21 | |||
22 | # For Crystalforest and Romley | ||
23 | KERNEL_MODULE_AUTOLOAD_append_core2-32-intel-common = " uio" | ||
24 | KERNEL_MODULE_AUTOLOAD_append_corei7-64-intel-common = " uio" | ||
25 | |||
26 | # For FRI2, NUC | ||
27 | KERNEL_MODULE_AUTOLOAD_append_core2-32-intel-common = " iwlwifi" | ||
28 | KERNEL_MODULE_AUTOLOAD_append_corei7-64-intel-common = " iwlwifi" | ||
diff --git a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend deleted file mode 100644 index 520fb2d..0000000 --- a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend +++ /dev/null | |||
@@ -1,28 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | |||
3 | # For NUC | ||
4 | KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" | ||
5 | |||
6 | LINUX_VERSION_core2-32-intel-common = "3.19.5" | ||
7 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" | ||
8 | SRCREV_meta_core2-32-intel-common = "a1ce9442fce7e94b2f0b6c1cf1997003b04fefd9" | ||
9 | SRCREV_machine_core2-32-intel-common = "e152349de59b43b2a75f2c332b44171df461d5a0" | ||
10 | KMACHINE_core2-32-intel-common = "intel-core2-32" | ||
11 | KBRANCH_core2-32-intel-common = "standard/base" | ||
12 | KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | ||
13 | |||
14 | LINUX_VERSION_corei7-64-intel-common = "3.19.5" | ||
15 | COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" | ||
16 | SRCREV_meta_corei7-64-intel-common = "a1ce9442fce7e94b2f0b6c1cf1997003b04fefd9" | ||
17 | SRCREV_machine_corei7-64-intel-common = "e152349de59b43b2a75f2c332b44171df461d5a0" | ||
18 | KMACHINE_corei7-64-intel-common = "intel-corei7-64" | ||
19 | KBRANCH_corei7-64-intel-common = "standard/base" | ||
20 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | ||
21 | |||
22 | # For Crystalforest and Romley | ||
23 | KERNEL_MODULE_AUTOLOAD_append_core2-32-intel-common = " uio" | ||
24 | KERNEL_MODULE_AUTOLOAD_append_corei7-64-intel-common = " uio" | ||
25 | |||
26 | # For FRI2, NUC | ||
27 | KERNEL_MODULE_AUTOLOAD_append_core2-32-intel-common = " iwlwifi" | ||
28 | KERNEL_MODULE_AUTOLOAD_append_corei7-64-intel-common = " iwlwifi" | ||