summaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel
diff options
context:
space:
mode:
authorCalifornia Sullivan <california.l.sullivan@intel.com>2016-04-04 20:19:28 -0700
committerSaul Wold <sgw@linux.intel.com>2016-04-04 17:40:33 -0700
commit7d2b2f5b644a2729c75b8ecb38345c9668d2c8bb (patch)
treef2fb247c9f3a6777ea2a5a3038a1c757f8fece85 /common/recipes-kernel
parenta43ca69a9d61550a7ef70b3d239e77936a5130f0 (diff)
downloadmeta-intel-7d2b2f5b644a2729c75b8ecb38345c9668d2c8bb.tar.gz
linux-yocto/4.4: Update SRCREVs to latest
This patch adds the following from linux-yocto-4.4: c43425f73287 mfd: lpss: Add PCI IDs for Intel Broxton B-Step platform 2d6cc1d3e71f spi: pxa2xx: Add support for Intel Broxton B-Step 1df3674b7626 usb: dwc3: gadget: don't send extra ZLP 222ab0043e48 usb: dwc3: gadget: handle request->zero 3f01b2c0295a usb: dwc3: gadget: simplify dwc3_gadget_ep_queue() 729b5a1f8f65 usb: dwc3: gadget: set the OTG flag in dwc3 gadget driver. 65740f5d1a0d usb: dwc3: gadget: simplify next_request() return check a82442f90ea7 usb: dwc3: Fix assignment of EP transfer resources d99293bbaa50 usb: dwc3: ep0: fix setup_packet_pending initialization 10527a38c88d drm/i915/skl: Fix DMC load on Skylake J0 and K0 It also adds the following from the yocto-kernel-cache: 770996a263e22 features: add overlayfs 28bff6d39803a cfg/virtio.cfg: enable SCSI_VIRTIO 644ce210f167a qemuarma9: enable gfx 194a6c1c4b783 qemuarm64: enable 32 bit application support 32e84686fc874 ktypes/standard: Add tmpfs-posix-acl feature 138a5a13a4928 features: Add tmpfs-posix-acl feature fragments Signed-off-by: California Sullivan <california.l.sullivan@intel.com> Signed-off-by: Saul Wold <sgw@linux.intel.com>
Diffstat (limited to 'common/recipes-kernel')
-rw-r--r--common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend4
-rw-r--r--common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend4
-rw-r--r--common/recipes-kernel/linux/linux-yocto_4.4.bbappend4
3 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend b/common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend
index 2c0f94e3..509c3d13 100644
--- a/common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-rt_4.4.bbappend
@@ -1,8 +1,8 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3LINUX_VERSION_INTEL_COMMON = "4.4.3" 3LINUX_VERSION_INTEL_COMMON = "4.4.3"
4SRCREV_META_INTEL_COMMON ?= "e0cf18471a271cd057538e9d33fa01a7669ff76f" 4SRCREV_META_INTEL_COMMON ?= "770996a263e22562c81f48fde0f0dc647156abce"
5SRCREV_MACHINE_INTEL_COMMON ?= "dfa88200087a7ef73741383c05c14ff2f3978947" 5SRCREV_MACHINE_INTEL_COMMON ?= "5ff13cb449701bfeb30ea4a0c4c0b86dc680e219"
6 6
7KBRANCH_INTEL_COMMON = "standard/preempt-rt" 7KBRANCH_INTEL_COMMON = "standard/preempt-rt"
8 8
diff --git a/common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend b/common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend
index 0dd9c8fa..00a32653 100644
--- a/common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-tiny_4.4.bbappend
@@ -1,8 +1,8 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3#LINUX_VERSION_i586-nlp-32-intel-common = "4.4.3" 3#LINUX_VERSION_i586-nlp-32-intel-common = "4.4.3"
4SRCREV_meta-i586-nlp-32-intel-common = "e0cf18471a271cd057538e9d33fa01a7669ff76f" 4SRCREV_meta-i586-nlp-32-intel-common = "770996a263e22562c81f48fde0f0dc647156abce"
5SRCREV_machine-i586-nlp-32-intel-common = "3d2455f9da30f923c6bd69014fad4cc4ea738be6" 5SRCREV_machine-i586-nlp-32-intel-common = "c43425f73287757a166d74464fddf1f5389c9f59"
6 6
7COMPATIBLE_MACHINE_i586-nlp-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_i586-nlp-32-intel-common = "${MACHINE}"
8KBRANCH_i586-nlp-32-intel-common = "standard/tiny/common-pc" 8KBRANCH_i586-nlp-32-intel-common = "standard/tiny/common-pc"
diff --git a/common/recipes-kernel/linux/linux-yocto_4.4.bbappend b/common/recipes-kernel/linux/linux-yocto_4.4.bbappend
index 1a4a0536..4a45966e 100644
--- a/common/recipes-kernel/linux/linux-yocto_4.4.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_4.4.bbappend
@@ -1,8 +1,8 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3LINUX_VERSION_INTEL_COMMON = "4.4.3" 3LINUX_VERSION_INTEL_COMMON = "4.4.3"
4SRCREV_META_INTEL_COMMON = "e0cf18471a271cd057538e9d33fa01a7669ff76f" 4SRCREV_META_INTEL_COMMON = "770996a263e22562c81f48fde0f0dc647156abce"
5SRCREV_MACHINE_INTEL_COMMON = "3d2455f9da30f923c6bd69014fad4cc4ea738be6" 5SRCREV_MACHINE_INTEL_COMMON = "c43425f73287757a166d74464fddf1f5389c9f59"
6 6
7KBRANCH_INTEL_COMMON = "standard/base" 7KBRANCH_INTEL_COMMON = "standard/base"
8KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 8KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"