summaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel
diff options
context:
space:
mode:
authorTom Zanussi <tom.zanussi@intel.com>2014-06-11 16:41:49 -0500
committerTom Zanussi <tom.zanussi@intel.com>2014-06-11 16:41:49 -0500
commit132efaad01e15cc2507e188ec944c15c991c9a93 (patch)
treedc0e37ff07464b1fa7b2a98be03a8132eba967c3 /common/recipes-kernel
parent1901fe300190d102704ca3a3bef2fe8868731000 (diff)
downloadmeta-intel-132efaad01e15cc2507e188ec944c15c991c9a93.tar.gz
Revert "common: Update linux-yocto v3.14 recipe SRCREVs to v3.14.5"
This reverts commit d18d04b779518d4cc800ca11ed7d8b13c3856c24. The reverted commit causes a build problem for lttng-modules - reverting until fixed and tested.
Diffstat (limited to 'common/recipes-kernel')
-rw-r--r--common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend12
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.14.bbappend12
2 files changed, 12 insertions, 12 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
index 4a7c617f..1aa46881 100644
--- a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
@@ -1,17 +1,17 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3LINUX_VERSION_core2-32-intel-common = "3.14.5" 3LINUX_VERSION_core2-32-intel-common = "3.14.4"
4COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 4COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
5SRCREV_meta_core2-32-intel-common = "135b9fb4b8d66b8df9abcd22f325e77614d35d2e" 5SRCREV_meta_core2-32-intel-common = "62f236c734996f240d91daee2cb6a05669c7326c"
6SRCREV_machine_core2-32-intel-common = "ec7945d3abac66557de452e9c81f6f3692f187db" 6SRCREV_machine_core2-32-intel-common = "08229402523bdb153dceed0a7260180837396e7f"
7KMACHINE_core2-32-intel-common = "intel-core2-32" 7KMACHINE_core2-32-intel-common = "intel-core2-32"
8KBRANCH_core2-32-intel-common = "standard/preempt-rt/base" 8KBRANCH_core2-32-intel-common = "standard/preempt-rt/base"
9KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 9KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
10 10
11LINUX_VERSION_corei7-64-intel-common = "3.14.5" 11LINUX_VERSION_corei7-64-intel-common = "3.14.4"
12COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 12COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
13SRCREV_meta_corei7-64-intel-common = "135b9fb4b8d66b8df9abcd22f325e77614d35d2e" 13SRCREV_meta_corei7-64-intel-common = "62f236c734996f240d91daee2cb6a05669c7326c"
14SRCREV_machine_corei7-64-intel-common = "ec7945d3abac66557de452e9c81f6f3692f187db" 14SRCREV_machine_corei7-64-intel-common = "08229402523bdb153dceed0a7260180837396e7f"
15KMACHINE_corei7-64-intel-common = "intel-corei7-64" 15KMACHINE_corei7-64-intel-common = "intel-corei7-64"
16KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base" 16KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base"
17KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 17KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
diff --git a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
index 2888b0ca..3c34f095 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
3# For NUC 3# For NUC
4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
5 5
6LINUX_VERSION_core2-32-intel-common = "3.14.5" 6LINUX_VERSION_core2-32-intel-common = "3.14.4"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
8SRCREV_meta_core2-32-intel-common = "135b9fb4b8d66b8df9abcd22f325e77614d35d2e" 8SRCREV_meta_core2-32-intel-common = "62f236c734996f240d91daee2cb6a05669c7326c"
9SRCREV_machine_core2-32-intel-common = "8e552bfb9824bbfdda3b5353dab290519a7332c7" 9SRCREV_machine_core2-32-intel-common = "cb22733185cd9db3e8945dadb899d9eb3831b9ad"
10KMACHINE_core2-32-intel-common = "intel-core2-32" 10KMACHINE_core2-32-intel-common = "intel-core2-32"
11KBRANCH_core2-32-intel-common = "standard/base" 11KBRANCH_core2-32-intel-common = "standard/base"
12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
13 13
14LINUX_VERSION_corei7-64-intel-common = "3.14.5" 14LINUX_VERSION_corei7-64-intel-common = "3.14.4"
15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
16SRCREV_meta_corei7-64-intel-common = "135b9fb4b8d66b8df9abcd22f325e77614d35d2e" 16SRCREV_meta_corei7-64-intel-common = "62f236c734996f240d91daee2cb6a05669c7326c"
17SRCREV_machine_corei7-64-intel-common = "8e552bfb9824bbfdda3b5353dab290519a7332c7" 17SRCREV_machine_corei7-64-intel-common = "cb22733185cd9db3e8945dadb899d9eb3831b9ad"
18KMACHINE_corei7-64-intel-common = "intel-corei7-64" 18KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/base" 19KBRANCH_corei7-64-intel-common = "standard/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"