summaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel/linux
diff options
context:
space:
mode:
authorSaul Wold <sgw@linux.intel.com>2015-04-15 08:08:25 -0700
committerDarren Hart <dvhart@linux.intel.com>2015-04-15 11:15:03 -0700
commite5de92902200d7a60ba4b5531efcd8fc9535367f (patch)
treeb1bef77150d9e60374dacafda9c9d83e6d204046 /common/recipes-kernel/linux
parent53eea4f12311b4808b3af9695ac822eea1fc60c2 (diff)
downloadmeta-intel-e5de92902200d7a60ba4b5531efcd8fc9535367f.tar.gz
linux-yocto: Update BSP to latest meta and branch SRCREV
Do the SRCREV update to the latest versions of linux-yocto to match the fido release, this removes warnings that where noted during the first round of 3.19. Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Darren Hart <dvhart@linux.intel.com>
Diffstat (limited to 'common/recipes-kernel/linux')
-rw-r--r--common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend12
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.14.bbappend12
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.19.bbappend12
3 files changed, 18 insertions, 18 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
index a5edfff9..a0b43150 100644
--- a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
@@ -1,17 +1,17 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3LINUX_VERSION_core2-32-intel-common = "3.14.4" 3LINUX_VERSION_core2-32-intel-common = "3.14.36"
4COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 4COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
5SRCREV_meta_core2-32-intel-common = "fb6271a942b57bdc40c6e49f0203be153699f81c" 5SRCREV_meta_core2-32-intel-common = "162dfe3bb092c1a792e5ed224fe09672e9814b24"
6SRCREV_machine_core2-32-intel-common = "08229402523bdb153dceed0a7260180837396e7f" 6SRCREV_machine_core2-32-intel-common = "3fb54cf8f4c3254f628e6c4720fe3c731a9de0b2"
7KMACHINE_core2-32-intel-common = "intel-core2-32" 7KMACHINE_core2-32-intel-common = "intel-core2-32"
8KBRANCH_core2-32-intel-common = "standard/preempt-rt/base" 8KBRANCH_core2-32-intel-common = "standard/preempt-rt/base"
9KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 9KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
10 10
11LINUX_VERSION_corei7-64-intel-common = "3.14.4" 11LINUX_VERSION_corei7-64-intel-common = "3.14.36"
12COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 12COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
13SRCREV_meta_corei7-64-intel-common = "fb6271a942b57bdc40c6e49f0203be153699f81c" 13SRCREV_meta_corei7-64-intel-common = "162dfe3bb092c1a792e5ed224fe09672e9814b24"
14SRCREV_machine_corei7-64-intel-common = "08229402523bdb153dceed0a7260180837396e7f" 14SRCREV_machine_corei7-64-intel-common = "3fb54cf8f4c3254f628e6c4720fe3c731a9de0b2"
15KMACHINE_corei7-64-intel-common = "intel-corei7-64" 15KMACHINE_corei7-64-intel-common = "intel-corei7-64"
16KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base" 16KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base"
17KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 17KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
diff --git a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
index 3177b7e6..dd05b1f0 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
3# For NUC 3# For NUC
4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
5 5
6LINUX_VERSION_core2-32-intel-common = "3.14.19" 6LINUX_VERSION_core2-32-intel-common = "3.14.36"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
8SRCREV_meta_core2-32-intel-common = "28e39741b8b3018334021d981369d3fd61f18f5b" 8SRCREV_meta_core2-32-intel-common = "162dfe3bb092c1a792e5ed224fe09672e9814b24"
9SRCREV_machine_core2-32-intel-common = "902f34d36102a4b2008b776ecae686f80d307e12" 9SRCREV_machine_core2-32-intel-common = "4434aa71ff7043c570f9eae493df1ccadbda9b85"
10KMACHINE_core2-32-intel-common = "intel-core2-32" 10KMACHINE_core2-32-intel-common = "intel-core2-32"
11KBRANCH_core2-32-intel-common = "standard/base" 11KBRANCH_core2-32-intel-common = "standard/base"
12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
13 13
14LINUX_VERSION_corei7-64-intel-common = "3.14.19" 14LINUX_VERSION_corei7-64-intel-common = "3.14.36"
15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
16SRCREV_meta_corei7-64-intel-common = "28e39741b8b3018334021d981369d3fd61f18f5b" 16SRCREV_meta_corei7-64-intel-common = "162dfe3bb092c1a792e5ed224fe09672e9814b24"
17SRCREV_machine_corei7-64-intel-common = "902f34d36102a4b2008b776ecae686f80d307e12" 17SRCREV_machine_corei7-64-intel-common = "4434aa71ff7043c570f9eae493df1ccadbda9b85"
18KMACHINE_corei7-64-intel-common = "intel-corei7-64" 18KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/base" 19KBRANCH_corei7-64-intel-common = "standard/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
diff --git a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
index 1ebadf33..1003e468 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
3# For NUC 3# For NUC
4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
5 5
6LINUX_VERSION_core2-32-intel-common = "3.19.0" 6LINUX_VERSION_core2-32-intel-common = "3.19.2"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
8SRCREV_meta_core2-32-intel-common = "8897ef68b30e7426bc1d39895e71fb155d694974" 8SRCREV_meta_core2-32-intel-common = "314fc52f792b600c01691a4d29e92b4b3593b8ad"
9SRCREV_machine_core2-32-intel-common = "43b9eced9ba8a57add36af07736344dcc383f711" 9SRCREV_machine_core2-32-intel-common = "31b35da6a5c8a2b162f6c33202e9b64dd13757d5"
10KMACHINE_core2-32-intel-common = "intel-core2-32" 10KMACHINE_core2-32-intel-common = "intel-core2-32"
11KBRANCH_core2-32-intel-common = "standard/base" 11KBRANCH_core2-32-intel-common = "standard/base"
12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
13 13
14LINUX_VERSION_corei7-64-intel-common = "3.19.0" 14LINUX_VERSION_corei7-64-intel-common = "3.19.2"
15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
16SRCREV_meta_corei7-64-intel-common = "8897ef68b30e7426bc1d39895e71fb155d694974" 16SRCREV_meta_corei7-64-intel-common = "314fc52f792b600c01691a4d29e92b4b3593b8ad"
17SRCREV_machine_corei7-64-intel-common = "43b9eced9ba8a57add36af07736344dcc383f711" 17SRCREV_machine_corei7-64-intel-common = "31b35da6a5c8a2b162f6c33202e9b64dd13757d5"
18KMACHINE_corei7-64-intel-common = "intel-corei7-64" 18KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/base" 19KBRANCH_corei7-64-intel-common = "standard/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"