summaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel/linux
diff options
context:
space:
mode:
authorSaul Wold <sgw@linux.intel.com>2015-05-11 11:18:41 -0700
committerSaul Wold <sgw@linux.intel.com>2015-05-11 11:18:41 -0700
commitafbba3222cb66c92d43e458330055f06380e29f0 (patch)
treec81b0cb5e38d3aa1e7b7c9aad34f0561ff7d1096 /common/recipes-kernel/linux
parent1c807bdf9fc3e7ad323a4e244d0149559e6b5103 (diff)
downloadmeta-intel-afbba3222cb66c92d43e458330055f06380e29f0.tar.gz
linux-yocto_3.19: Update to the Intel i915 driver
0befa35 drm/i915/chv: Remove DPIO force latency causing interpair skew issue 184e037 drm/i915: Fix chv cdclk support e2a99b9 drm/i915: Increase the range of sideband address. 9d5d55e drm/i915: Disable DDR DVFS on CHV 96cce94 drm/i915: Enable the maxfifo PM5 mode when appropriate on CHV b5005319 drm/i915: Program PFI credits for VLV c7aa33e drm/i915: Rewrite VLV/CHV watermark code a421d8b drm/i915: Make sure PND deadline mode is enabled on VLV/CHV 631afc9 drm/i915: Read out display FIFO size on VLV/CHV e0dcdc0 drm/i915: Pass plane to vlv_compute_drain_latency() a6a5562 drm/i915: Reorganize VLV DDL setup bb662a4 drm/i915: Hide VLV DDL precision handling 3d2d932 drm/i915: Simplify VLV drain latency computation f686147 drm/i915: Kill DRAIN_LATENCY_PRECISION_* defines 86c658c drm/i915: Reduce CHV DDL multiplier to 16/8 8c4cdd9 drm/i915: Allow pixel clock up to 95% of cdclk on CHV d9d4fb8 drm/i915: Reduce CHV DPLL min vco frequency to 4.8 GHz Signed-off-by: Saul Wold <sgw@linux.intel.com>
Diffstat (limited to 'common/recipes-kernel/linux')
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.19.bbappend4
1 files changed, 2 insertions, 2 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
index 3b91a08f..acdf5efa 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
@@ -6,7 +6,7 @@ KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
6LINUX_VERSION_core2-32-intel-common = "3.19.5" 6LINUX_VERSION_core2-32-intel-common = "3.19.5"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
8SRCREV_meta_core2-32-intel-common = "7215fe431391a322c7e39f410e7b8f2a2b507892" 8SRCREV_meta_core2-32-intel-common = "7215fe431391a322c7e39f410e7b8f2a2b507892"
9SRCREV_machine_core2-32-intel-common = "0a0d499541e2bb13ecc1001d0947bed6106c26a6" 9SRCREV_machine_core2-32-intel-common = "0befa35f40997c90936047e57fbbdd7edbf7e525"
10KMACHINE_core2-32-intel-common = "intel-core2-32" 10KMACHINE_core2-32-intel-common = "intel-core2-32"
11KBRANCH_core2-32-intel-common = "standard/base" 11KBRANCH_core2-32-intel-common = "standard/base"
12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
@@ -14,7 +14,7 @@ KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
14LINUX_VERSION_corei7-64-intel-common = "3.19.5" 14LINUX_VERSION_corei7-64-intel-common = "3.19.5"
15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
16SRCREV_meta_corei7-64-intel-common = "7215fe431391a322c7e39f410e7b8f2a2b507892" 16SRCREV_meta_corei7-64-intel-common = "7215fe431391a322c7e39f410e7b8f2a2b507892"
17SRCREV_machine_corei7-64-intel-common = "0a0d499541e2bb13ecc1001d0947bed6106c26a6" 17SRCREV_machine_corei7-64-intel-common = "0befa35f40997c90936047e57fbbdd7edbf7e525"
18KMACHINE_corei7-64-intel-common = "intel-corei7-64" 18KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/base" 19KBRANCH_corei7-64-intel-common = "standard/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"