summaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
diff options
context:
space:
mode:
authorDarren Hart <dvhart@linux.intel.com>2014-02-11 15:02:45 -0800
committerDarren Hart <dvhart@linux.intel.com>2014-02-11 15:03:49 -0800
commit49b97a90ea3bce2a61a8578cface01f32a97e2b3 (patch)
treefe368d58adfd2a722a6db9483e6dc175aea715ed /common/recipes-kernel/linux/linux-yocto_3.10.bbappend
parent6f9f706e87ed32138aabad1e9f0f22ec3a964ffe (diff)
downloadmeta-intel-49b97a90ea3bce2a61a8578cface01f32a97e2b3.tar.gz
linux-yocto: Add intel-common linux-yocto-3.10 recipe
Support the intel-common package arch and BSPs on linux-yocto-3.10 as well. Signed-off-by: Darren Hart <dvhart@linux.intel.com> (cherry picked from commit e75ea81899beb885d892e5f5bf995c445981da3f)
Diffstat (limited to 'common/recipes-kernel/linux/linux-yocto_3.10.bbappend')
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.10.bbappend19
1 files changed, 19 insertions, 0 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
new file mode 100644
index 00000000..e3ebd3ee
--- /dev/null
+++ b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
@@ -0,0 +1,19 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3KERNEL_FEATURES_INTEL_COMMON = ""
4
5#LINUX_VERSION_core2-32-intel-common = "3.10"
6COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
7#SRCREV_meta_core2-32-intel-common = "${AUTOREV}"
8#SRCREV_machine_core2-32-intel-common = "${AUTOREV}"
9KMACHINE_core2-32-intel-common = "intel-core2-32"
10KBRANCH_core2-32-intel-common = "standard/base"
11KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
12
13#LINUX_VERSION_corei7-64-intel-common = "3.10"
14COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
15#SRCREV_meta_corei7-64-intel-common = "${AUTOREV}"
16#SRCREV_machine_corei7-64-intel-common = "${AUTOREV}"
17KMACHINE_intel-corei7-64-intel-common = "intel-corei7-64"
18KBRANCH_intel-corei7-64-intel-common = "standard/base"
19KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"