summaryrefslogtreecommitdiffstats
path: root/common/recipes-corpus/calgary-corpus/calgary-corpus.bb
diff options
context:
space:
mode:
authorRahul Kumar Gupta <rahul.kumarxx.gupta@intel.com>2016-08-08 18:40:40 +0800
committerTom Zanussi <tom.zanussi@linux.intel.com>2016-08-15 13:00:30 -0500
commit5326759e90180523da3617becfab4a7e21d7ebde (patch)
tree53385215a02f491c7f94798bf7ef2234318a61db /common/recipes-corpus/calgary-corpus/calgary-corpus.bb
parentc1611909bbbe746050c6c695bd62170ed9d3903b (diff)
downloadmeta-intel-5326759e90180523da3617becfab4a7e21d7ebde.tar.gz
common: recipes-corpus: delete corpus recipes
Removing canterbury-corpus and calgary-corpus recipes since they're not being used by any BSP. They were added before to support qat packages. Now qat packages canterbury and calgary firmware files as part of its tarball. Signed-off-by: Rahul Kumar Gupta <rahul.kumarxx.gupta@intel.com> Signed-off-by: Tom Zanussi <tom.zanussi@linux.intel.com>
Diffstat (limited to 'common/recipes-corpus/calgary-corpus/calgary-corpus.bb')
-rw-r--r--common/recipes-corpus/calgary-corpus/calgary-corpus.bb24
1 files changed, 0 insertions, 24 deletions
diff --git a/common/recipes-corpus/calgary-corpus/calgary-corpus.bb b/common/recipes-corpus/calgary-corpus/calgary-corpus.bb
deleted file mode 100644
index 17b8fdf8..00000000
--- a/common/recipes-corpus/calgary-corpus/calgary-corpus.bb
+++ /dev/null
@@ -1,24 +0,0 @@
1SUMMARY = "Set of files for testing losless compression algorithms"
2DESCRIPTION = "Set of files for testing losless compression algorithms"
3HOMEPAGE = "http://corpus.canterbury.ac.nz"
4SECTION = "misc"
5LICENSE = "GPLv2"
6LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
7
8# The tarball doesn't extract a directory, so ask bitbake to make one
9SRC_URI = "http://corpus.canterbury.ac.nz/resources/calgary.tar.gz;subdir=${BP}"
10SRC_URI[md5sum] = "651d06b35d3d39522157cf8dc4a3d01c"
11SRC_URI[sha256sum] = "e109eebdc19c5cee533c58bd6a49a4be3a77cc52f84ba234a089148a4f2093b7"
12
13inherit allarch
14
15do_install () {
16 # do_unpack creates this directory but we don't want to install it, so
17 # delete it now.
18 rm -rf ${S}/patches
19
20 install -d ${D}/lib/firmware
21 install -m 664 ${S}/* ${D}/lib/firmware
22}
23
24FILES_${PN} = "/lib/firmware/*"