summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNitin A Kamble <nitin.a.kamble@intel.com>2014-05-21 12:12:31 -0700
committerTom Zanussi <tom.zanussi@linux.intel.com>2014-05-22 14:31:56 -0500
commit6e939e64f3a6795cbbb417734b76c95a8632aa9e (patch)
treef82b21132de53e50e5fc20d0b73566081f269a65
parentd240d1928fb2a69812f48914b11e5a9e1370b415 (diff)
downloadmeta-intel-6e939e64f3a6795cbbb417734b76c95a8632aa9e.tar.gz
common: update SRCREVs for the linux-yocto_3.14 recipe
Use the latest HEADs of the kernel branches from the kernel repository. And also update the LINUX_VERSION accordingly. Signed-off-by: Nitin A Kamble <nitin.a.kamble@intel.com> Signed-off-by: Tom Zanussi <tom.zanussi@linux.intel.com>
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.14.bbappend12
1 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
index 2a3ed90e..3c34f095 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
3# For NUC 3# For NUC
4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
5 5
6LINUX_VERSION_core2-32-intel-common = "3.14.2" 6LINUX_VERSION_core2-32-intel-common = "3.14.4"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
8SRCREV_meta_core2-32-intel-common = "11e091dc40c53af6ea08ce491ae50fbb1b0b6377" 8SRCREV_meta_core2-32-intel-common = "62f236c734996f240d91daee2cb6a05669c7326c"
9SRCREV_machine_core2-32-intel-common = "d0047ab24e8e92fc2a116b0bccfa10d6b84985be" 9SRCREV_machine_core2-32-intel-common = "cb22733185cd9db3e8945dadb899d9eb3831b9ad"
10KMACHINE_core2-32-intel-common = "intel-core2-32" 10KMACHINE_core2-32-intel-common = "intel-core2-32"
11KBRANCH_core2-32-intel-common = "standard/base" 11KBRANCH_core2-32-intel-common = "standard/base"
12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
13 13
14LINUX_VERSION_corei7-64-intel-common = "3.14.2" 14LINUX_VERSION_corei7-64-intel-common = "3.14.4"
15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
16SRCREV_meta_corei7-64-intel-common = "11e091dc40c53af6ea08ce491ae50fbb1b0b6377" 16SRCREV_meta_corei7-64-intel-common = "62f236c734996f240d91daee2cb6a05669c7326c"
17SRCREV_machine_corei7-64-intel-common = "d0047ab24e8e92fc2a116b0bccfa10d6b84985be" 17SRCREV_machine_corei7-64-intel-common = "cb22733185cd9db3e8945dadb899d9eb3831b9ad"
18KMACHINE_corei7-64-intel-common = "intel-corei7-64" 18KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/base" 19KBRANCH_corei7-64-intel-common = "standard/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"