summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTom Zanussi <tom.zanussi@linux.intel.com>2014-05-21 07:11:01 -0500
committerTom Zanussi <tom.zanussi@linux.intel.com>2014-05-21 07:22:39 -0500
commit619623d56b150c800572d6e09910261b9e18b08b (patch)
tree49873d62cf2d2010eb35ff4e16349ace6662cc43
parent3d00439de10ae89e84ef6d424252809e31b4741c (diff)
downloadmeta-intel-619623d56b150c800572d6e09910261b9e18b08b.tar.gz
intel-common: Update linux-yocto 3.14-rt machine SRCREVs
This also brings the kernel version up to 3.14.4. Signed-off-by: Tom Zanussi <tom.zanussi@linux.intel.com>
-rw-r--r--common/recipes-kernel/linux/linux-yocto-rt_3.14.bb4
-rw-r--r--common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend8
2 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bb b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bb
index d88b5188..dfc85316 100644
--- a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bb
+++ b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bb
@@ -3,12 +3,12 @@ require recipes-kernel/linux/linux-yocto.inc
3KBRANCH = "standard/preempt-rt/base" 3KBRANCH = "standard/preempt-rt/base"
4KBRANCH_qemuppc = "standard/preempt-rt/qemuppc" 4KBRANCH_qemuppc = "standard/preempt-rt/qemuppc"
5 5
6SRCREV_machine ?= "d31cfd2232d5f8287cad3fdeac4f8cc6b372a729" 6SRCREV_machine ?= "00343b1573f3392688ddceac0b3da0d307ab81b9"
7SRCREV_meta ?= "62f236c734996f240d91daee2cb6a05669c7326c" 7SRCREV_meta ?= "62f236c734996f240d91daee2cb6a05669c7326c"
8 8
9SRC_URI = "git://git.yoctoproject.org/linux-yocto-3.14.git;bareclone=1;branch=${KBRANCH},meta;name=machine,meta" 9SRC_URI = "git://git.yoctoproject.org/linux-yocto-3.14.git;bareclone=1;branch=${KBRANCH},meta;name=machine,meta"
10 10
11LINUX_VERSION ?= "3.14.2" 11LINUX_VERSION ?= "3.14.4"
12 12
13PV = "${LINUX_VERSION}+git${SRCPV}" 13PV = "${LINUX_VERSION}+git${SRCPV}"
14 14
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
index d9dda748..0ca13386 100644
--- a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
@@ -1,17 +1,17 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3LINUX_VERSION_core2-32-intel-common = "3.14.2" 3LINUX_VERSION_core2-32-intel-common = "3.14.4"
4COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 4COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
5SRCREV_meta_core2-32-intel-common = "62f236c734996f240d91daee2cb6a05669c7326c" 5SRCREV_meta_core2-32-intel-common = "62f236c734996f240d91daee2cb6a05669c7326c"
6SRCREV_machine_core2-32-intel-common = "d31cfd2232d5f8287cad3fdeac4f8cc6b372a729" 6SRCREV_machine_core2-32-intel-common = "00343b1573f3392688ddceac0b3da0d307ab81b9"
7KMACHINE_core2-32-intel-common = "intel-core2-32" 7KMACHINE_core2-32-intel-common = "intel-core2-32"
8KBRANCH_core2-32-intel-common = "standard/preempt-rt/base" 8KBRANCH_core2-32-intel-common = "standard/preempt-rt/base"
9KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 9KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
10 10
11LINUX_VERSION_corei7-64-intel-common = "3.14.2" 11LINUX_VERSION_corei7-64-intel-common = "3.14.4"
12COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 12COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
13SRCREV_meta_corei7-64-intel-common = "62f236c734996f240d91daee2cb6a05669c7326c" 13SRCREV_meta_corei7-64-intel-common = "62f236c734996f240d91daee2cb6a05669c7326c"
14SRCREV_machine_corei7-64-intel-common = "d31cfd2232d5f8287cad3fdeac4f8cc6b372a729" 14SRCREV_machine_corei7-64-intel-common = "00343b1573f3392688ddceac0b3da0d307ab81b9"
15KMACHINE_corei7-64-intel-common = "intel-corei7-64" 15KMACHINE_corei7-64-intel-common = "intel-corei7-64"
16KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base" 16KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base"
17KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 17KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"