diff options
author | Tom Zanussi <tom.zanussi@intel.com> | 2014-06-11 16:42:26 -0500 |
---|---|---|
committer | Tom Zanussi <tom.zanussi@intel.com> | 2014-06-11 16:42:26 -0500 |
commit | 58182940dc43464e6b3b702c5d9baf9286988f6f (patch) | |
tree | 792dfa28bb62d74360aaac3cffd3d149d73e63f9 | |
parent | 132efaad01e15cc2507e188ec944c15c991c9a93 (diff) | |
download | meta-intel-58182940dc43464e6b3b702c5d9baf9286988f6f.tar.gz |
Revert "common: Update linux-yocto v3.10 recipes SRCREVs to v3.10.41"
This reverts commit b3f1ad8705fc6d87bd23cbcf81c31a259824924e.
The reverted commit causes a build problem for lttng-modules -
reverting until fixed and tested.
-rw-r--r-- | common/recipes-kernel/linux/linux-yocto-rt_3.10.bbappend | 12 | ||||
-rw-r--r-- | common/recipes-kernel/linux/linux-yocto_3.10.bbappend | 12 |
2 files changed, 12 insertions, 12 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_3.10.bbappend b/common/recipes-kernel/linux/linux-yocto-rt_3.10.bbappend index c8d5d318..b3881229 100644 --- a/common/recipes-kernel/linux/linux-yocto-rt_3.10.bbappend +++ b/common/recipes-kernel/linux/linux-yocto-rt_3.10.bbappend | |||
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | |||
3 | # For Valley Island | 3 | # For Valley Island |
4 | KERNEL_FEATURES_INTEL_COMMON = "features/valleyisland-io/valleyisland-io.scc" | 4 | KERNEL_FEATURES_INTEL_COMMON = "features/valleyisland-io/valleyisland-io.scc" |
5 | 5 | ||
6 | LINUX_VERSION_core2-32-intel-common = "3.10.41" | 6 | LINUX_VERSION_core2-32-intel-common = "3.10.38" |
7 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" | 7 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" |
8 | SRCREV_meta_core2-32-intel-common = "b6d95bb5bf6b9e9b5c149e68ffed6db7a58b4187" | 8 | SRCREV_meta_core2-32-intel-common = "e1f26aeccfd43bc3d7e95873ceda469b631b8473" |
9 | SRCREV_machine_core2-32-intel-common = "f49f81e77f7bf3191a11c2557b2b47a8d0927a3a" | 9 | SRCREV_machine_core2-32-intel-common = "8aa9023c5e2e2ca4180e971da9a2c139d5b3c79e" |
10 | KMACHINE_core2-32-intel-common = "intel-core2-32" | 10 | KMACHINE_core2-32-intel-common = "intel-core2-32" |
11 | KBRANCH_core2-32-intel-common = "standard/preempt-rt/base" | 11 | KBRANCH_core2-32-intel-common = "standard/preempt-rt/base" |
12 | KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | 12 | KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" |
13 | 13 | ||
14 | LINUX_VERSION_corei7-64-intel-common = "3.10.41" | 14 | LINUX_VERSION_corei7-64-intel-common = "3.10.38" |
15 | COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" | 15 | COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" |
16 | SRCREV_meta_corei7-64-intel-common = "b6d95bb5bf6b9e9b5c149e68ffed6db7a58b4187" | 16 | SRCREV_meta_corei7-64-intel-common = "e1f26aeccfd43bc3d7e95873ceda469b631b8473" |
17 | SRCREV_machine_corei7-64-intel-common = "f49f81e77f7bf3191a11c2557b2b47a8d0927a3a" | 17 | SRCREV_machine_corei7-64-intel-common = "8aa9023c5e2e2ca4180e971da9a2c139d5b3c79e" |
18 | KMACHINE_corei7-64-intel-common = "intel-corei7-64" | 18 | KMACHINE_corei7-64-intel-common = "intel-corei7-64" |
19 | KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base" | 19 | KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base" |
20 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | 20 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" |
diff --git a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend index ce8d8657..3bb53432 100644 --- a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend +++ b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend | |||
@@ -4,18 +4,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | |||
4 | KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc \ | 4 | KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc \ |
5 | features/valleyisland-io/valleyisland-io.scc" | 5 | features/valleyisland-io/valleyisland-io.scc" |
6 | 6 | ||
7 | LINUX_VERSION_core2-32-intel-common = "3.10.41" | 7 | LINUX_VERSION_core2-32-intel-common = "3.10.38" |
8 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" | 8 | COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" |
9 | SRCREV_meta_core2-32-intel-common = "b6d95bb5bf6b9e9b5c149e68ffed6db7a58b4187" | 9 | SRCREV_meta_core2-32-intel-common = "e1f26aeccfd43bc3d7e95873ceda469b631b8473" |
10 | SRCREV_machine_core2-32-intel-common = "ca510b5192c3b3814f1d1a19403d8847ba5db12b" | 10 | SRCREV_machine_core2-32-intel-common = "02f7e63e56c061617957388c23bd5cf9b05c5388" |
11 | KMACHINE_core2-32-intel-common = "intel-core2-32" | 11 | KMACHINE_core2-32-intel-common = "intel-core2-32" |
12 | KBRANCH_core2-32-intel-common = "standard/base" | 12 | KBRANCH_core2-32-intel-common = "standard/base" |
13 | KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | 13 | KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" |
14 | 14 | ||
15 | LINUX_VERSION_corei7-64-intel-common = "3.10.41" | 15 | LINUX_VERSION_corei7-64-intel-common = "3.10.38" |
16 | COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" | 16 | COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" |
17 | SRCREV_meta_corei7-64-intel-common = "b6d95bb5bf6b9e9b5c149e68ffed6db7a58b4187" | 17 | SRCREV_meta_corei7-64-intel-common = "e1f26aeccfd43bc3d7e95873ceda469b631b8473" |
18 | SRCREV_machine_corei7-64-intel-common = "ca510b5192c3b3814f1d1a19403d8847ba5db12b" | 18 | SRCREV_machine_corei7-64-intel-common = "02f7e63e56c061617957388c23bd5cf9b05c5388" |
19 | KMACHINE_corei7-64-intel-common = "intel-corei7-64" | 19 | KMACHINE_corei7-64-intel-common = "intel-corei7-64" |
20 | KBRANCH_corei7-64-intel-common = "standard/base" | 20 | KBRANCH_corei7-64-intel-common = "standard/base" |
21 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" | 21 | KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" |