summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTom Zanussi <tom.zanussi@linux.intel.com>2016-06-02 15:19:51 -0500
committerTom Zanussi <tom.zanussi@linux.intel.com>2016-06-24 09:47:19 -0500
commit01c243f1d9de49911f639eb615c4e0a427946b03 (patch)
treeccf6ea881c6ad107cac82640c039ad3cda14120e
parent7bf20dd9b0f3f92c083a1fe4d75234bebc528914 (diff)
downloadmeta-intel-01c243f1d9de49911f639eb615c4e0a427946b03.tar.gz
linux-yocto-rt/4.1: Switch to standard/preempt-rt/intel/base
The dedicated standard rt branch for Intel platforms has been renamed to standard/preempt-rt/intel/base - update the 4.1 rt kernel recipe accordingly. Signed-off-by: Tom Zanussi <tom.zanussi@linux.intel.com>
-rw-r--r--common/recipes-kernel/linux/linux-yocto-rt_4.1.bbappend24
1 files changed, 12 insertions, 12 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_4.1.bbappend b/common/recipes-kernel/linux/linux-yocto-rt_4.1.bbappend
index c3709cdc..7d81fe7e 100644
--- a/common/recipes-kernel/linux/linux-yocto-rt_4.1.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-rt_4.1.bbappend
@@ -1,25 +1,25 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3LINUX_VERSION_core2-32-intel-common = "4.1.18" 3LINUX_VERSION_core2-32-intel-common = "4.1.26"
4COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 4COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
5SRCREV_meta_core2-32-intel-common = "b9023d4c8fbbb854c26f158a079a5f54dd61964d" 5SRCREV_meta_core2-32-intel-common = "20edcbf4e42dd4cef7213a0ce2a4481d8d296f5d"
6SRCREV_machine_core2-32-intel-common = "2a4c22b03d434f7695e607b6ad30f77671985a6d" 6SRCREV_machine_core2-32-intel-common = "fb58cd4f92e8b7dfbb7f62af9f01518dbb792041"
7KMACHINE_core2-32-intel-common = "intel-core2-32" 7KMACHINE_core2-32-intel-common = "intel-core2-32"
8KBRANCH_core2-32-intel-common = "standard/preempt-rt/base" 8KBRANCH_core2-32-intel-common = "standard/preempt-rt/intel/base"
9KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 9KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
10 10
11LINUX_VERSION_corei7-64-intel-common = "4.1.18" 11LINUX_VERSION_corei7-64-intel-common = "4.1.26"
12COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 12COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
13SRCREV_meta_corei7-64-intel-common = "b9023d4c8fbbb854c26f158a079a5f54dd61964d" 13SRCREV_meta_corei7-64-intel-common = "20edcbf4e42dd4cef7213a0ce2a4481d8d296f5d"
14SRCREV_machine_corei7-64-intel-common = "2a4c22b03d434f7695e607b6ad30f77671985a6d" 14SRCREV_machine_corei7-64-intel-common = "fb58cd4f92e8b7dfbb7f62af9f01518dbb792041"
15KMACHINE_corei7-64-intel-common = "intel-corei7-64" 15KMACHINE_corei7-64-intel-common = "intel-corei7-64"
16KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base" 16KBRANCH_corei7-64-intel-common = "standard/preempt-rt/intel/base"
17KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 17KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
18 18
19LINUX_VERSION_i586-nlp-32-intel-common = "4.1.18" 19LINUX_VERSION_i586-nlp-32-intel-common = "4.1.26"
20COMPATIBLE_MACHINE_i586-nlp-32-intel-common = "${MACHINE}" 20COMPATIBLE_MACHINE_i586-nlp-32-intel-common = "${MACHINE}"
21SRCREV_meta_i586-nlp-32-intel-common = "b9023d4c8fbbb854c26f158a079a5f54dd61964d" 21SRCREV_meta_i586-nlp-32-intel-common = "20edcbf4e42dd4cef7213a0ce2a4481d8d296f5d"
22SRCREV_machine_i586-nlp-32-intel-common = "2a4c22b03d434f7695e607b6ad30f77671985a6d" 22SRCREV_machine_i586-nlp-32-intel-common = "fb58cd4f92e8b7dfbb7f62af9f01518dbb792041"
23KMACHINE_i586-nlp-32-intel-common = "intel-corei7-64" 23KMACHINE_i586-nlp-32-intel-common = "intel-corei7-64"
24KBRANCH_i586-nlp-32-intel-common = "standard/preempt-rt/base" 24KBRANCH_i586-nlp-32-intel-common = "standard/preempt-rt/intel/base"
25KERNEL_FEATURES_append_i586-nlp-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 25KERNEL_FEATURES_append_i586-nlp-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"