summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTom Zanussi <tom.zanussi@intel.com>2012-10-29 17:29:16 -0500
committerTom Zanussi <tom.zanussi@intel.com>2012-10-29 18:04:05 -0500
commit3898886e634523bc1bfbfae9f942959f6badfdb0 (patch)
tree2567d14d254ba16c45c53ad8b2179f6e52d65a00
parent20c289289ef1fa84bbef323c77d2c39e9e8a9882 (diff)
downloadmeta-intel-3898886e634523bc1bfbfae9f942959f6badfdb0.tar.gz
meta-intel: update kernel SRCREVs and pin LINUX_VERSION
Update all the linux-yocto .bbappends with the latest kernel SRCREVs and add explicit LINUX_VERSIONs for the 1.3 release, to prevent a mismatch between the kernel version actually used in the machine branch vs the version the recipe uses for the kernel image, which can change with stable updates. Signed-off-by: Tom Zanussi <tom.zanussi@intel.com>
-rw-r--r--meta-chiefriver/recipes-kernel/linux/linux-yocto_3.2.bbappend2
-rw-r--r--meta-chiefriver/recipes-kernel/linux/linux-yocto_3.4.bbappend6
-rw-r--r--meta-crownbay/recipes-kernel/linux/linux-yocto_3.2.bbappend10
-rw-r--r--meta-crownbay/recipes-kernel/linux/linux-yocto_3.4.bbappend10
-rw-r--r--meta-crystalforest/recipes-kernel/linux/linux-yocto_3.4.bbappend10
-rw-r--r--meta-emenlow/recipes-kernel/linux/linux-yocto_3.2.bbappend6
-rw-r--r--meta-emenlow/recipes-kernel/linux/linux-yocto_3.4.bbappend6
-rw-r--r--meta-fri2/recipes-kernel/linux/linux-yocto_3.2.bbappend10
-rw-r--r--meta-fri2/recipes-kernel/linux/linux-yocto_3.4.bbappend2
-rw-r--r--meta-jasperforest/recipes-kernel/linux/linux-yocto_3.2.bbappend2
-rw-r--r--meta-jasperforest/recipes-kernel/linux/linux-yocto_3.4.bbappend6
-rw-r--r--meta-romley/recipes-kernel/linux/linux-yocto_3.2.bbappend6
-rw-r--r--meta-sugarbay/recipes-kernel/linux/linux-yocto_3.2.bbappend6
-rw-r--r--meta-sugarbay/recipes-kernel/linux/linux-yocto_3.4.bbappend6
-rw-r--r--meta-sys940x/recipes-kernel/linux/linux-yocto_3.2.bbappend10
15 files changed, 64 insertions, 34 deletions
diff --git a/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.2.bbappend
index d4e2ee69..3b07968e 100644
--- a/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -8,3 +8,5 @@ KERNEL_FEATURES_append_chiefriver = " features/amt/mei"
8 8
9SRCREV_machine_pn-linux-yocto_chiefriver ?= "56d1c9ec36287350d154a3abef339598ef4028c2" 9SRCREV_machine_pn-linux-yocto_chiefriver ?= "56d1c9ec36287350d154a3abef339598ef4028c2"
10SRCREV_meta_pn-linux-yocto_chiefriver ?= "486f7aec824b4127e91ef53228823e996b3696f0" 10SRCREV_meta_pn-linux-yocto_chiefriver ?= "486f7aec824b4127e91ef53228823e996b3696f0"
11
12LINUX_VERSION = "3.2.18"
diff --git a/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.4.bbappend b/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.4.bbappend
index 413dc743..f023a543 100644
--- a/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.4.bbappend
+++ b/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.4.bbappend
@@ -6,5 +6,7 @@ KBRANCH_chiefriver = "standard/common-pc-64/chiefriver"
6 6
7KERNEL_FEATURES_append_chiefriver = " features/amt/mei" 7KERNEL_FEATURES_append_chiefriver = " features/amt/mei"
8 8
9SRCREV_machine_pn-linux-yocto_chiefriver ?= "449f7f520350700858f21a5554b81cc8ad23267d" 9SRCREV_machine_pn-linux-yocto_chiefriver ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2"
10SRCREV_meta_pn-linux-yocto_chiefriver ?= "9e3bdb7344054264b750e53fbbb6394cc1c942ac" 10SRCREV_meta_pn-linux-yocto_chiefriver ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f"
11
12LINUX_VERSION = "3.4.11"
diff --git a/meta-crownbay/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-crownbay/recipes-kernel/linux/linux-yocto_3.2.bbappend
index fbe13a86..6478c6b5 100644
--- a/meta-crownbay/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-crownbay/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -8,8 +8,10 @@ COMPATIBLE_MACHINE_crownbay-noemgd = "crownbay-noemgd"
8KMACHINE_crownbay-noemgd = "crownbay" 8KMACHINE_crownbay-noemgd = "crownbay"
9KBRANCH_crownbay-noemgd = "standard/default/crownbay" 9KBRANCH_crownbay-noemgd = "standard/default/crownbay"
10 10
11SRCREV_machine_pn-linux-yocto_crownbay ?= "ddcccbf870485c835f9b4b94823ca0c4186d78df" 11SRCREV_machine_pn-linux-yocto_crownbay ?= "f5a22aa0b14bb998d88ad4732f85b66c347631f8"
12SRCREV_meta_pn-linux-yocto_crownbay ?= "07ee09b520579b9f29bd15fefb01fd28b34c6064" 12SRCREV_meta_pn-linux-yocto_crownbay ?= "486f7aec824b4127e91ef53228823e996b3696f0"
13 13
14SRCREV_machine_pn-linux-yocto_crownbay-noemgd ?= "ddcccbf870485c835f9b4b94823ca0c4186d78df" 14SRCREV_machine_pn-linux-yocto_crownbay-noemgd ?= "f5a22aa0b14bb998d88ad4732f85b66c347631f8"
15SRCREV_meta_pn-linux-yocto_crownbay-noemgd ?= "07ee09b520579b9f29bd15fefb01fd28b34c6064" 15SRCREV_meta_pn-linux-yocto_crownbay-noemgd ?= "486f7aec824b4127e91ef53228823e996b3696f0"
16
17LINUX_VERSION = "3.2.18"
diff --git a/meta-crownbay/recipes-kernel/linux/linux-yocto_3.4.bbappend b/meta-crownbay/recipes-kernel/linux/linux-yocto_3.4.bbappend
index 8a9ef9d6..e8c90f9e 100644
--- a/meta-crownbay/recipes-kernel/linux/linux-yocto_3.4.bbappend
+++ b/meta-crownbay/recipes-kernel/linux/linux-yocto_3.4.bbappend
@@ -8,13 +8,15 @@ COMPATIBLE_MACHINE_crownbay-noemgd = "crownbay-noemgd"
8KMACHINE_crownbay-noemgd = "crownbay" 8KMACHINE_crownbay-noemgd = "crownbay"
9KBRANCH_crownbay-noemgd = "standard/crownbay" 9KBRANCH_crownbay-noemgd = "standard/crownbay"
10 10
11SRCREV_machine_pn-linux-yocto_crownbay ?= "449f7f520350700858f21a5554b81cc8ad23267d" 11SRCREV_machine_pn-linux-yocto_crownbay ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2"
12SRCREV_meta_pn-linux-yocto_crownbay ?= "9e3bdb7344054264b750e53fbbb6394cc1c942ac" 12SRCREV_meta_pn-linux-yocto_crownbay ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f"
13SRCREV_emgd_pn-linux-yocto_crownbay ?= "86643bdd8cbad616a161ab91f51108cf0da827bc" 13SRCREV_emgd_pn-linux-yocto_crownbay ?= "86643bdd8cbad616a161ab91f51108cf0da827bc"
14 14
15SRCREV_machine_pn-linux-yocto_crownbay-noemgd ?= "449f7f520350700858f21a5554b81cc8ad23267d" 15SRCREV_machine_pn-linux-yocto_crownbay-noemgd ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2"
16SRCREV_meta_pn-linux-yocto_crownbay-noemgd ?= "9e3bdb7344054264b750e53fbbb6394cc1c942ac" 16SRCREV_meta_pn-linux-yocto_crownbay-noemgd ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f"
17 17
18KSRC_linux_yocto_3_4 ?= "git.yoctoproject.org/linux-yocto-3.4.git" 18KSRC_linux_yocto_3_4 ?= "git.yoctoproject.org/linux-yocto-3.4.git"
19SRC_URI_crownbay = "git://git.yoctoproject.org/linux-yocto-3.4.git;protocol=git;nocheckout=1;branch=${KBRANCH},meta,emgd-1.14;name=machine,meta,emgd" 19SRC_URI_crownbay = "git://git.yoctoproject.org/linux-yocto-3.4.git;protocol=git;nocheckout=1;branch=${KBRANCH},meta,emgd-1.14;name=machine,meta,emgd"
20SRC_URI_crownbay-noemgd = "git://git.yoctoproject.org/linux-yocto-3.4.git;protocol=git;nocheckout=1;branch=${KBRANCH},meta;name=machine,meta" 20SRC_URI_crownbay-noemgd = "git://git.yoctoproject.org/linux-yocto-3.4.git;protocol=git;nocheckout=1;branch=${KBRANCH},meta;name=machine,meta"
21
22LINUX_VERSION = "3.4.11"
diff --git a/meta-crystalforest/recipes-kernel/linux/linux-yocto_3.4.bbappend b/meta-crystalforest/recipes-kernel/linux/linux-yocto_3.4.bbappend
index 84183077..15ff21ac 100644
--- a/meta-crystalforest/recipes-kernel/linux/linux-yocto_3.4.bbappend
+++ b/meta-crystalforest/recipes-kernel/linux/linux-yocto_3.4.bbappend
@@ -4,14 +4,16 @@ COMPATIBLE_MACHINE_crystalforest-gladden = "crystalforest-gladden"
4KMACHINE_crystalforest-gladden = "crystalforest" 4KMACHINE_crystalforest-gladden = "crystalforest"
5KBRANCH_crystalforest-gladden = "standard/common-pc-64/crystalforest" 5KBRANCH_crystalforest-gladden = "standard/common-pc-64/crystalforest"
6 6
7SRCREV_machine_pn-linux-yocto_crystalforest-gladden ?= "449f7f520350700858f21a5554b81cc8ad23267d" 7SRCREV_machine_pn-linux-yocto_crystalforest-gladden ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2"
8SRCREV_meta_pn-linux-yocto_crystalforest-gladden ?= "2ec32d511b62d44b63e8560a9b1d6895a5dac695" 8SRCREV_meta_pn-linux-yocto_crystalforest-gladden ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f"
9 9
10COMPATIBLE_MACHINE_crystalforest-server = "crystalforest-server" 10COMPATIBLE_MACHINE_crystalforest-server = "crystalforest-server"
11KMACHINE_crystalforest-server = "crystalforest" 11KMACHINE_crystalforest-server = "crystalforest"
12KBRANCH_crystalforest-server = "standard/common-pc-64/crystalforest" 12KBRANCH_crystalforest-server = "standard/common-pc-64/crystalforest"
13 13
14SRCREV_machine_pn-linux-yocto_crystalforest-server ?= "449f7f520350700858f21a5554b81cc8ad23267d" 14SRCREV_machine_pn-linux-yocto_crystalforest-server ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2"
15SRCREV_meta_pn-linux-yocto_crystalforest-server ?= "2ec32d511b62d44b63e8560a9b1d6895a5dac695" 15SRCREV_meta_pn-linux-yocto_crystalforest-server ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f"
16
17LINUX_VERSION = "3.4.11"
16 18
17module_autoload_uio = "uio" 19module_autoload_uio = "uio"
diff --git a/meta-emenlow/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-emenlow/recipes-kernel/linux/linux-yocto_3.2.bbappend
index 3e8aa9be..41dfe9af 100644
--- a/meta-emenlow/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-emenlow/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -4,5 +4,7 @@ COMPATIBLE_MACHINE_emenlow = "emenlow"
4KMACHINE_emenlow = "emenlow" 4KMACHINE_emenlow = "emenlow"
5KBRANCH_emenlow = "standard/default/emenlow" 5KBRANCH_emenlow = "standard/default/emenlow"
6 6
7SRCREV_machine_pn-linux-yocto_emenlow ?= "33fea086cb668a39765dfc7a01fd715f3ef8f6b8" 7SRCREV_machine_pn-linux-yocto_emenlow ?= "9432e99fb8ca08b0d713fc4001f0b4a11138d20e"
8SRCREV_meta_pn-linux-yocto_emenlow ?= "5b4c9dc78b5ae607173cc3ddab9bce1b5f78129b" 8SRCREV_meta_pn-linux-yocto_emenlow ?= "486f7aec824b4127e91ef53228823e996b3696f0"
9
10LINUX_VERSION = "3.2.18"
diff --git a/meta-emenlow/recipes-kernel/linux/linux-yocto_3.4.bbappend b/meta-emenlow/recipes-kernel/linux/linux-yocto_3.4.bbappend
index 4fac4784..7b2185fa 100644
--- a/meta-emenlow/recipes-kernel/linux/linux-yocto_3.4.bbappend
+++ b/meta-emenlow/recipes-kernel/linux/linux-yocto_3.4.bbappend
@@ -4,5 +4,7 @@ COMPATIBLE_MACHINE_emenlow = "emenlow"
4KMACHINE_emenlow = "emenlow" 4KMACHINE_emenlow = "emenlow"
5KBRANCH_emenlow = "standard/emenlow" 5KBRANCH_emenlow = "standard/emenlow"
6 6
7SRCREV_machine_pn-linux-yocto_emenlow ?= "ace4e2276ac0592e3602b9b6a95348e56e7cf246" 7SRCREV_machine_pn-linux-yocto_emenlow ?= "d8178545bc69adf262620fcfa40dd8f8ef64ba14"
8SRCREV_meta_pn-linux-yocto_emenlow ?= "9e3bdb7344054264b750e53fbbb6394cc1c942ac" 8SRCREV_meta_pn-linux-yocto_emenlow ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f"
9
10LINUX_VERSION = "3.4.11"
diff --git a/meta-fri2/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-fri2/recipes-kernel/linux/linux-yocto_3.2.bbappend
index 35d0b3ae..8459a354 100644
--- a/meta-fri2/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-fri2/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -3,13 +3,15 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
3COMPATIBLE_MACHINE_fri2 = "fri2" 3COMPATIBLE_MACHINE_fri2 = "fri2"
4KMACHINE_fri2 = "fri2" 4KMACHINE_fri2 = "fri2"
5KBRANCH_fri2 = "standard/default/fri2" 5KBRANCH_fri2 = "standard/default/fri2"
6SRCREV_machine_pn-linux-yocto_fri2 ?= "046bef8ea4dbb9c279e49ad9faf240b86fc80fdc" 6SRCREV_machine_pn-linux-yocto_fri2 ?= "e0b29aa980673a1a5abde5ffdf356ca21b00f3ec"
7SRCREV_meta_pn-linux-yocto_fri2 ?= "07ee09b520579b9f29bd15fefb01fd28b34c6064" 7SRCREV_meta_pn-linux-yocto_fri2 ?= "486f7aec824b4127e91ef53228823e996b3696f0"
8 8
9COMPATIBLE_MACHINE_fri2-noemgd = "fri2-noemgd" 9COMPATIBLE_MACHINE_fri2-noemgd = "fri2-noemgd"
10KMACHINE_fri2-noemgd = "fri2" 10KMACHINE_fri2-noemgd = "fri2"
11KBRANCH_fri2-noemgd = "standard/default/fri2" 11KBRANCH_fri2-noemgd = "standard/default/fri2"
12SRCREV_machine_pn-linux-yocto_fri2-noemgd ?= "046bef8ea4dbb9c279e49ad9faf240b86fc80fdc" 12SRCREV_machine_pn-linux-yocto_fri2-noemgd ?= "e0b29aa980673a1a5abde5ffdf356ca21b00f3ec"
13SRCREV_meta_pn-linux-yocto_fri2-noemgd ?= "07ee09b520579b9f29bd15fefb01fd28b34c6064" 13SRCREV_meta_pn-linux-yocto_fri2-noemgd ?= "486f7aec824b4127e91ef53228823e996b3696f0"
14
15LINUX_VERSION = "3.2.18"
14 16
15module_autoload_iwlwifi = "iwlwifi" 17module_autoload_iwlwifi = "iwlwifi"
diff --git a/meta-fri2/recipes-kernel/linux/linux-yocto_3.4.bbappend b/meta-fri2/recipes-kernel/linux/linux-yocto_3.4.bbappend
index 522c7038..dff9456d 100644
--- a/meta-fri2/recipes-kernel/linux/linux-yocto_3.4.bbappend
+++ b/meta-fri2/recipes-kernel/linux/linux-yocto_3.4.bbappend
@@ -12,4 +12,6 @@ KBRANCH_fri2-noemgd = "standard/fri2"
12SRCREV_machine_pn-linux-yocto_fri2-noemgd ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2" 12SRCREV_machine_pn-linux-yocto_fri2-noemgd ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2"
13SRCREV_meta_pn-linux-yocto_fri2-noemgd ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 13SRCREV_meta_pn-linux-yocto_fri2-noemgd ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f"
14 14
15LINUX_VERSION = "3.4.11"
16
15module_autoload_iwlwifi = "iwlwifi" 17module_autoload_iwlwifi = "iwlwifi"
diff --git a/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.2.bbappend
index 2c3dd866..537a90cb 100644
--- a/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -7,3 +7,5 @@ KBRANCH_jasperforest = "standard/default/common-pc-64/jasperforest"
7 7
8SRCREV_machine_pn-linux-yocto_jasperforest ?= "3303a0ec2cde4766fd0ee9dd059e9b4dd7bd7e79" 8SRCREV_machine_pn-linux-yocto_jasperforest ?= "3303a0ec2cde4766fd0ee9dd059e9b4dd7bd7e79"
9SRCREV_meta_pn-linux-yocto_jasperforest ?= "486f7aec824b4127e91ef53228823e996b3696f0" 9SRCREV_meta_pn-linux-yocto_jasperforest ?= "486f7aec824b4127e91ef53228823e996b3696f0"
10
11LINUX_VERSION = "3.2.18"
diff --git a/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.4.bbappend b/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.4.bbappend
index 7c5a9081..255f12a5 100644
--- a/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.4.bbappend
+++ b/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.4.bbappend
@@ -5,5 +5,7 @@ COMPATIBLE_MACHINE_jasperforest = "jasperforest"
5KMACHINE_jasperforest = "jasperforest" 5KMACHINE_jasperforest = "jasperforest"
6KBRANCH_jasperforest = "standard/common-pc-64/jasperforest" 6KBRANCH_jasperforest = "standard/common-pc-64/jasperforest"
7 7
8SRCREV_machine_pn-linux-yocto_jasperforest ?= "449f7f520350700858f21a5554b81cc8ad23267d" 8SRCREV_machine_pn-linux-yocto_jasperforest ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2"
9SRCREV_meta_pn-linux-yocto_jasperforest ?= "9e3bdb7344054264b750e53fbbb6394cc1c942ac" 9SRCREV_meta_pn-linux-yocto_jasperforest ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f"
10
11LINUX_VERSION = "3.4.11"
diff --git a/meta-romley/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-romley/recipes-kernel/linux/linux-yocto_3.2.bbappend
index 1cba38f3..c54505ef 100644
--- a/meta-romley/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-romley/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -5,5 +5,7 @@ COMPATIBLE_MACHINE_romley = "romley"
5KMACHINE_romley = "romley" 5KMACHINE_romley = "romley"
6KBRANCH_romley = "standard/default/common-pc-64/romley" 6KBRANCH_romley = "standard/default/common-pc-64/romley"
7 7
8SRCREV_machine_pn-linux-yocto_romley ?= "7d26ac083cb255888536b42b622b97fb438753ad" 8SRCREV_machine_pn-linux-yocto_romley ?= "34e3cd8b7a1d18594a63b7b299fce46e32a6c80c"
9SRCREV_meta_pn-linux-yocto_romley ?= "07ee09b520579b9f29bd15fefb01fd28b34c6064" 9SRCREV_meta_pn-linux-yocto_romley ?= "486f7aec824b4127e91ef53228823e996b3696f0"
10
11LINUX_VERSION = "3.2.18"
diff --git a/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.2.bbappend
index a733ddcb..fad7c06b 100644
--- a/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -5,7 +5,9 @@ COMPATIBLE_MACHINE_sugarbay = "sugarbay"
5KMACHINE_sugarbay = "sugarbay" 5KMACHINE_sugarbay = "sugarbay"
6KBRANCH_sugarbay = "standard/default/common-pc-64/sugarbay" 6KBRANCH_sugarbay = "standard/default/common-pc-64/sugarbay"
7 7
8SRCREV_machine_pn-linux-yocto_sugarbay ?= "172df847dda93cb52af0c694200613a1c363c9a3" 8SRCREV_machine_pn-linux-yocto_sugarbay ?= "1b6466421bc314e7e07fe4dd48c5fc67cdc3fc40"
9SRCREV_meta_pn-linux-yocto_sugarbay ?= "5b4c9dc78b5ae607173cc3ddab9bce1b5f78129b" 9SRCREV_meta_pn-linux-yocto_sugarbay ?= "486f7aec824b4127e91ef53228823e996b3696f0"
10
11LINUX_VERSION = "3.2.18"
10 12
11KERNEL_FEATURES_append_sugarbay = " features/tmp/rc6" 13KERNEL_FEATURES_append_sugarbay = " features/tmp/rc6"
diff --git a/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.4.bbappend b/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.4.bbappend
index 9224b63c..0a481e29 100644
--- a/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.4.bbappend
+++ b/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.4.bbappend
@@ -5,5 +5,7 @@ COMPATIBLE_MACHINE_sugarbay = "sugarbay"
5KMACHINE_sugarbay = "sugarbay" 5KMACHINE_sugarbay = "sugarbay"
6KBRANCH_sugarbay = "standard/common-pc-64/sugarbay" 6KBRANCH_sugarbay = "standard/common-pc-64/sugarbay"
7 7
8SRCREV_machine_pn-linux-yocto_sugarbay ?= "449f7f520350700858f21a5554b81cc8ad23267d" 8SRCREV_machine_pn-linux-yocto_sugarbay ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2"
9SRCREV_meta_pn-linux-yocto_sugarbay ?= "9e3bdb7344054264b750e53fbbb6394cc1c942ac" 9SRCREV_meta_pn-linux-yocto_sugarbay ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f"
10
11LINUX_VERSION = "3.4.11"
diff --git a/meta-sys940x/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-sys940x/recipes-kernel/linux/linux-yocto_3.2.bbappend
index 7449b4bf..88f3bd8e 100644
--- a/meta-sys940x/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-sys940x/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -4,11 +4,13 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
4COMPATIBLE_MACHINE_sys940x = "sys940x" 4COMPATIBLE_MACHINE_sys940x = "sys940x"
5KMACHINE_sys940x = "sys940x" 5KMACHINE_sys940x = "sys940x"
6#KBRANCH_sys940x = "standard/default/base" 6#KBRANCH_sys940x = "standard/default/base"
7SRCREV_machine_pn-linux-yocto_sys940x ?= "7cc31a952f78b8f8e8469eed93c23e9675a8eeb5" 7SRCREV_machine_pn-linux-yocto_sys940x ?= "06882fc16a4e965872e7faacb91da1497efd9ac3"
8SRCREV_meta_pn-linux-yocto_sys940x ?= "07ee09b520579b9f29bd15fefb01fd28b34c6064" 8SRCREV_meta_pn-linux-yocto_sys940x ?= "486f7aec824b4127e91ef53228823e996b3696f0"
9 9
10COMPATIBLE_MACHINE_sys940x-noemgd = "sys940x-noemgd" 10COMPATIBLE_MACHINE_sys940x-noemgd = "sys940x-noemgd"
11KMACHINE_sys940x-noemgd = "sys940x" 11KMACHINE_sys940x-noemgd = "sys940x"
12#KBRANCH_sys940x-noemgd = "standard/default/base" 12#KBRANCH_sys940x-noemgd = "standard/default/base"
13SRCREV_machine_pn-linux-yocto_sys940x-noemgd ?= "7cc31a952f78b8f8e8469eed93c23e9675a8eeb5" 13SRCREV_machine_pn-linux-yocto_sys940x-noemgd ?= "06882fc16a4e965872e7faacb91da1497efd9ac3"
14SRCREV_meta_pn-linux-yocto_sys940x-noemgd ?= "07ee09b520579b9f29bd15fefb01fd28b34c6064" 14SRCREV_meta_pn-linux-yocto_sys940x-noemgd ?= "486f7aec824b4127e91ef53228823e996b3696f0"
15
16LINUX_VERSION = "3.2.18"