summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNitin A Kamble <nitin.a.kamble@intel.com>2014-03-30 19:16:11 -0700
committerTom Zanussi <tom.zanussi@intel.com>2014-04-02 08:17:04 -0500
commit192ba6dd4ceb7c1de86bddccb8b803ceaa54d513 (patch)
tree695147c96bf68fc7b5e2a3bb26f7224d460fcca3
parenta1f18ba02f495d62918d9b460020998253fe3b58 (diff)
downloadmeta-intel-192ba6dd4ceb7c1de86bddccb8b803ceaa54d513.tar.gz
common: Update linux-yocto 3.10 SRCREV (3.10.34-LTSI)
Update to the HEAD of standard/base (3.10.34-LTSI). This also works around an open issue with do_validate_branches where feature branches are reset the HEAD of the machine branch if they contain that commit. Signed-off-by: Nitin A Kamble <nitin.a.kamble@intel.com> Reviewed-by: Darren Hart <dvhart@linux.intel.com>
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.10.bbappend15
1 files changed, 8 insertions, 7 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
index 650919f6..5a740b5b 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
@@ -1,19 +1,20 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3# For NUC
3KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
4 5
5LINUX_VERSION_core2-32-intel-common = "3.10.33" 6LINUX_VERSION_core2-32-intel-common = "3.10.34"
6COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
7SRCREV_meta_core2-32-intel-common = "99c503a92885060bebf2bba6747735e8e9346a40" 8SRCREV_meta_core2-32-intel-common = "df3aa753c8826127fb5ad811d56d57168551d6e4"
8SRCREV_machine_core2-32-intel-common = "21df0c8486e129a4087970a07b423c533ae05de7" 9SRCREV_machine_core2-32-intel-common = "c7739be126930006e3bfbdb2fb070a967abc5e09"
9KMACHINE_core2-32-intel-common = "intel-core2-32" 10KMACHINE_core2-32-intel-common = "intel-core2-32"
10KBRANCH_core2-32-intel-common = "standard/base" 11KBRANCH_core2-32-intel-common = "standard/base"
11KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
12 13
13LINUX_VERSION_corei7-64-intel-common = "3.10.33" 14LINUX_VERSION_corei7-64-intel-common = "3.10.34"
14COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
15SRCREV_meta_corei7-64-intel-common = "99c503a92885060bebf2bba6747735e8e9346a40" 16SRCREV_meta_corei7-64-intel-common = "df3aa753c8826127fb5ad811d56d57168551d6e4"
16SRCREV_machine_corei7-64-intel-common = "21df0c8486e129a4087970a07b423c533ae05de7" 17SRCREV_machine_corei7-64-intel-common = "c7739be126930006e3bfbdb2fb070a967abc5e09"
17KMACHINE_intel-corei7-64-intel-common = "intel-corei7-64" 18KMACHINE_intel-corei7-64-intel-common = "intel-corei7-64"
18KBRANCH_intel-corei7-64-intel-common = "standard/base" 19KBRANCH_intel-corei7-64-intel-common = "standard/base"
19KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
@@ -21,5 +22,5 @@ KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}
21# For Crystalforest and Romley 22# For Crystalforest and Romley
22module_autoload_uio = "uio" 23module_autoload_uio = "uio"
23 24
24# For FRI2 25# For FRI2, NUC
25module_autoload_iwlwifi = "iwlwifi" 26module_autoload_iwlwifi = "iwlwifi"