summaryrefslogtreecommitdiffstats
path: root/recipes-tools/lxc/lxc_0.8.0-rc1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-tools/lxc/lxc_0.8.0-rc1.bb')
-rw-r--r--recipes-tools/lxc/lxc_0.8.0-rc1.bb34
1 files changed, 34 insertions, 0 deletions
diff --git a/recipes-tools/lxc/lxc_0.8.0-rc1.bb b/recipes-tools/lxc/lxc_0.8.0-rc1.bb
new file mode 100644
index 0000000..d5e145f
--- /dev/null
+++ b/recipes-tools/lxc/lxc_0.8.0-rc1.bb
@@ -0,0 +1,34 @@
1DESCRIPTION = "lxc aims to use these new functionnalities to provide an userspace container object"
2SECTION = "console/utils"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://COPYING;md5=fbc093901857fcd118f065f900982c24"
5PRIORITY = "optional"
6DEPENDS = "libxml2 libcap"
7RDEPENDS_${PN} = " \
8 rsync \
9 gzip \
10 libcap-bin \
11 perl-module-strict \
12 perl-module-getopt-long \
13 perl-module-vars \
14 perl-module-warnings-register \
15 perl-module-exporter \
16 perl-module-constant \
17 perl-module-overload \
18 perl-module-exporter-heavy \
19"
20
21SRC_URI = "http://lxc.sourceforge.net/download/lxc/${PN}-${PV}.tar.gz \
22 file://noldconfig.patch \
23 "
24
25SRC_URI[md5sum] ="06ceecf4dbe1be988fc903ad8dd34d29"
26SRC_URI[sha256sum] = "32bf83902c07387646c55de440d6d12cf61bd54c97417109c2d1ac47d17cb911"
27
28S = "${WORKDIR}/${PN}-${PV}"
29
30EXTRA_OECONF = "--disable-doc --disable-rpath"
31
32inherit autotools
33
34FILES_${PN}-dbg += "${libexecdir}/lxc/.debug"