summaryrefslogtreecommitdiffstats
path: root/recipes-kernel
diff options
context:
space:
mode:
authorMatthew McClintock <msm@freescale.com>2011-11-29 10:25:25 -0600
committerMatthew McClintock <msm@freescale.com>2011-11-29 10:25:25 -0600
commit0393e7f2dbe75c730d3b6c3bcec13056a776995e (patch)
tree02f0e10e9c1b071143440e99372a2598bbea0b5d /recipes-kernel
parent2ca022e045dca9cdc634e98d1a0185a327e72178 (diff)
downloadmeta-fsl-ppc-0393e7f2dbe75c730d3b6c3bcec13056a776995e.tar.gz
u-boot: Fix mkdir path that was wrong
Signed-off-by: Matthew McClintock <msm@freescale.com>
Diffstat (limited to 'recipes-kernel')
-rw-r--r--recipes-kernel/u-boot/u-boot_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-kernel/u-boot/u-boot_git.bb b/recipes-kernel/u-boot/u-boot_git.bb
index de907b3..30294ff 100644
--- a/recipes-kernel/u-boot/u-boot_git.bb
+++ b/recipes-kernel/u-boot/u-boot_git.bb
@@ -65,7 +65,7 @@ do_install(){
65 esac 65 esac
66 66
67 if [ -f ${S}/${UBOOT_TARGET}.bin ]; then 67 if [ -f ${S}/${UBOOT_TARGET}.bin ]; then
68 mkdir -p ${S}/${board}/${UBOOT_TARGET}.bin ${D}/boot/ 68 mkdir -p ${D}/boot/
69 install ${S}/${board}/${UBOOT_TARGET}.bin ${D}/boot/${UBOOT_TARGET}-${MACHINE}-${PV}-${PR}.bin 69 install ${S}/${board}/${UBOOT_TARGET}.bin ${D}/boot/${UBOOT_TARGET}-${MACHINE}-${PV}-${PR}.bin
70 ln -sf ${UBOOT_TARGET}-${MACHINE}-${PV}-${PR}.bin ${D}/boot/${UBOOT_TARGET}.bin 70 ln -sf ${UBOOT_TARGET}-${MACHINE}-${PV}-${PR}.bin ${D}/boot/${UBOOT_TARGET}.bin
71 fi 71 fi