summaryrefslogtreecommitdiffstats
path: root/recipes-kernel
diff options
context:
space:
mode:
authorTing Liu <b28495@freescale.com>2014-07-11 01:52:40 -0500
committerZhenhua Luo <zhenhua.luo@freescale.com>2014-07-15 14:13:20 +0800
commit1f1fec62e031c0479e74cc83fd8661d91fe8edc1 (patch)
tree3c486ed42c1b14c2aac0b6060ead836c3da3d954 /recipes-kernel
parentb46de2d97995432810f947b59691cfb04360ed14 (diff)
downloadmeta-fsl-ppc-1f1fec62e031c0479e74cc83fd8661d91fe8edc1.tar.gz
remove fslmachine MACHINEOVERRIDES usage
fslmachine is too generic, use qoriq-ppc instead. Signed-off-by: Ting Liu <b28495@freescale.com>
Diffstat (limited to 'recipes-kernel')
-rw-r--r--recipes-kernel/cryptodev/cryptodev-fsl.inc6
-rw-r--r--recipes-kernel/cryptodev/cryptodev-module_1.6.bbappend2
2 files changed, 4 insertions, 4 deletions
diff --git a/recipes-kernel/cryptodev/cryptodev-fsl.inc b/recipes-kernel/cryptodev/cryptodev-fsl.inc
index 774ef10..3bdd301 100644
--- a/recipes-kernel/cryptodev/cryptodev-fsl.inc
+++ b/recipes-kernel/cryptodev/cryptodev-fsl.inc
@@ -1,6 +1,6 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/cryptodev-fsl" 1FILESEXTRAPATHS_prepend := "${THISDIR}/cryptodev-fsl"
2 2
3SRC_URI_fslmachine = "git://github.com/nmav/cryptodev-linux.git \ 3SRC_URI_qoriq-ppc = "git://github.com/nmav/cryptodev-linux.git \
4 file://0001-add-support-for-composite-TLS-SHA1-AES-algorithm-off.patch \ 4 file://0001-add-support-for-composite-TLS-SHA1-AES-algorithm-off.patch \
5 file://0002-use-function-local-storage-for-cipher-and-hmac-keys.patch \ 5 file://0002-use-function-local-storage-for-cipher-and-hmac-keys.patch \
6 file://0003-Add-support-for-aead-keys-for-composite-algorithms.patch \ 6 file://0003-Add-support-for-aead-keys-for-composite-algorithms.patch \
@@ -18,7 +18,7 @@ SRC_URI_fslmachine = "git://github.com/nmav/cryptodev-linux.git \
18 file://0015-Add-RSA-Key-generation-offloading.patch \ 18 file://0015-Add-RSA-Key-generation-offloading.patch \
19 file://0016-Fixed-compilation-error-of-openssl-with-fsl-cryptode.patch \ 19 file://0016-Fixed-compilation-error-of-openssl-with-fsl-cryptode.patch \
20" 20"
21SRCREV_fslmachine = "e8609a408d40c83ae8fc11bbe9a7b3847612669b" 21SRCREV_qoriq-ppc = "e8609a408d40c83ae8fc11bbe9a7b3847612669b"
22 22
23S_fslmachine = "${WORKDIR}/git" 23S_qoriq-ppc = "${WORKDIR}/git"
24 24
diff --git a/recipes-kernel/cryptodev/cryptodev-module_1.6.bbappend b/recipes-kernel/cryptodev/cryptodev-module_1.6.bbappend
index 1dbf3b6..345a09d 100644
--- a/recipes-kernel/cryptodev/cryptodev-module_1.6.bbappend
+++ b/recipes-kernel/cryptodev/cryptodev-module_1.6.bbappend
@@ -2,7 +2,7 @@ require recipes-kernel/cryptodev/cryptodev-fsl.inc
2 2
3inherit qoriq_build_64bit_kernel 3inherit qoriq_build_64bit_kernel
4 4
5do_install_append_fslmachine () { 5do_install_append_qoriq-ppc () {
6 rm -fr ${D}/usr 6 rm -fr ${D}/usr
7} 7}
8 8