diff options
author | Matthew McClintock <msm@freescale.com> | 2012-02-29 04:46:32 +0000 |
---|---|---|
committer | Matthew McClintock <msm@freescale.com> | 2012-03-12 15:33:28 -0500 |
commit | 745fac16ecbc3473df57357acf8c05ae6958168a (patch) | |
tree | 90f9a38cc50b17b496cfe832631ec9f6e5a2cfa7 /recipes-kernel | |
parent | dea2327ad76ba04bb047f343eeea587bc9e28943 (diff) | |
download | meta-fsl-ppc-745fac16ecbc3473df57357acf8c05ae6958168a.tar.gz |
Fix quoting errors in recipes
Signed-off-by: Matthew McClintock <msm@freescale.com>
Diffstat (limited to 'recipes-kernel')
-rw-r--r-- | recipes-kernel/linux/linux-qoriq-sdk.inc | 4 | ||||
-rw-r--r-- | recipes-kernel/u-boot/u-boot_git.bb | 4 |
2 files changed, 4 insertions, 4 deletions
diff --git a/recipes-kernel/linux/linux-qoriq-sdk.inc b/recipes-kernel/linux/linux-qoriq-sdk.inc index 06896ee..4d6fc3a 100644 --- a/recipes-kernel/linux/linux-qoriq-sdk.inc +++ b/recipes-kernel/linux/linux-qoriq-sdk.inc | |||
@@ -10,10 +10,10 @@ SRC_URI = "git://git.freescale.com/ppc/sdk/linux.git \ | |||
10 | " | 10 | " |
11 | 11 | ||
12 | KSRC ?= "" | 12 | KSRC ?= "" |
13 | S = ${@base_conditional("KSRC", "", "${WORKDIR}/git", "${KSRC}", d)} | 13 | S = '${@base_conditional("KSRC", "", "${WORKDIR}/git", "${KSRC}", d)}' |
14 | 14 | ||
15 | # make everything compatible for the time being | 15 | # make everything compatible for the time being |
16 | COMPATIBLE_MACHINE_$MACHINE = $MACHINE | 16 | COMPATIBLE_MACHINE_$MACHINE = "$MACHINE" |
17 | 17 | ||
18 | # only powerpc and powerpc64 are compatible | 18 | # only powerpc and powerpc64 are compatible |
19 | COMPATIBLE_HOST = "(powerpc|powerpc64)" | 19 | COMPATIBLE_HOST = "(powerpc|powerpc64)" |
diff --git a/recipes-kernel/u-boot/u-boot_git.bb b/recipes-kernel/u-boot/u-boot_git.bb index af5343f..43fc2de 100644 --- a/recipes-kernel/u-boot/u-boot_git.bb +++ b/recipes-kernel/u-boot/u-boot_git.bb | |||
@@ -25,7 +25,7 @@ EXTRA_OEMAKE = 'CROSS_COMPILE=${WRAP_TARGET_PREFIX} CC="${WRAP_TARGET_PREFIX}gcc | |||
25 | PACKAGE_ARCH = "${MACHINE_ARCH}" | 25 | PACKAGE_ARCH = "${MACHINE_ARCH}" |
26 | 26 | ||
27 | USRC ?= "" | 27 | USRC ?= "" |
28 | S = ${@base_conditional("USRC", "", "${WORKDIR}/git", "${USRC}", d)} | 28 | S = '${@base_conditional("USRC", "", "${WORKDIR}/git", "${USRC}", d)}' |
29 | 29 | ||
30 | do_compile () { | 30 | do_compile () { |
31 | unset LDFLAGS | 31 | unset LDFLAGS |
@@ -110,4 +110,4 @@ addtask deploy after do_install | |||
110 | 110 | ||
111 | FILES_${PN} += "/boot" | 111 | FILES_${PN} += "/boot" |
112 | 112 | ||
113 | ALLOW_EMPTY = 1 | 113 | ALLOW_EMPTY = "1" |