summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTing Liu <ting.liu@nxp.com>2016-05-18 17:36:46 +0800
committerZhenhua Luo <zhenhua.luo@nxp.com>2016-06-23 10:58:18 +0800
commit261e13e34096bd28a418b2864ee0fecb71e06e37 (patch)
tree82852ab31cfa8023a0f65a47d809c6f628987918
parent05baca627d12fd3b7e49708d8a66cb0c6042bfea (diff)
downloadmeta-fsl-ppc-261e13e34096bd28a418b2864ee0fecb71e06e37.tar.gz
cantest: add recipe
Signed-off-by: Ting Liu <ting.liu@nxp.com>
-rw-r--r--recipes-extended/cantest/cantest_1.0.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes-extended/cantest/cantest_1.0.bb b/recipes-extended/cantest/cantest_1.0.bb
new file mode 100644
index 0000000..5d395c6
--- /dev/null
+++ b/recipes-extended/cantest/cantest_1.0.bb
@@ -0,0 +1,16 @@
1DESCRIPTION = "cantest"
2HOMEPAGE = "http://svn.berlios.de/svnroot/repos/socketcan/trunk/can-utils/"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://COPYING;md5=d85064f0fa931974668d281ab83cc97e"
5
6SRC_URI = "git://git.freescale.com/ppc/sdk/cantest.git;branch=sdk-v2.0.x"
7SRCREV = "0ad5fa86b1007aefef60a10ccb3a946497477995"
8
9S = "${WORKDIR}/git"
10
11do_install() {
12 install -d ${D}${bindir}
13 install -m 755 cantest ${D}${bindir}
14}
15
16COMPATIBLE_MACHINE = "(e500v2)"