summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorZhenhua Luo <zhenhua.luo@freescale.com>2015-01-09 10:41:54 +0800
committerZhenhua Luo <zhenhua.luo@freescale.com>2015-01-12 16:34:33 +0800
commit7d08d97643bf36395fa1a8550e1f82081132eddb (patch)
treea9210518734c5739e821e8bc70150e811c8750e9
parent0f720954b043c9d4f35bbbca2c1b12ebadd7a7cb (diff)
downloadmeta-fsl-ppc-7d08d97643bf36395fa1a8550e1f82081132eddb.tar.gz
cs4315-firmware: remove recipe
The source code of cs4315-firmware is not available in public git repo due to license issue, remove the recipe. Build error log: ERROR: Function failed: Fetcher failure for URL: 'git://git.freescale.com/ppc/sdk/firmware.git;nobranch=1'. Unable to fetch URL from any source. Signed-off-by: Zhenhua Luo <zhenhua.luo@freescale.com>
-rw-r--r--recipes-bsp/cs4315-firmware/cs4315-firmware_git.bb26
1 files changed, 0 insertions, 26 deletions
diff --git a/recipes-bsp/cs4315-firmware/cs4315-firmware_git.bb b/recipes-bsp/cs4315-firmware/cs4315-firmware_git.bb
deleted file mode 100644
index 153e8f8..0000000
--- a/recipes-bsp/cs4315-firmware/cs4315-firmware_git.bb
+++ /dev/null
@@ -1,26 +0,0 @@
1DESCRIPTION = "Firmware image for the Cortina CS4315 PHY"
2LICENSE = "Cortina"
3LIC_FILES_CHKSUM = "file://Cortina-EULA;md5=ef3a0b9eaf40547d263a4f67040dc56e"
4
5inherit deploy
6
7SRC_URI = "git://git.freescale.com/ppc/sdk/firmware.git;nobranch=1"
8SRCREV = "ad5a3108f9ede39ea41fde18d4ac0cc7680cf650"
9
10S = "${WORKDIR}/git"
11
12do_install () {
13 install -d ${D}/boot
14 install -m 644 ${S}/cs4315-cs4340-PHY-ucode.txt ${D}/boot/
15}
16
17do_deploy () {
18 install -d ${DEPLOYDIR}/
19 install -m 644 ${S}/cs4315-cs4340-PHY-ucode.txt ${DEPLOYDIR}/
20}
21addtask deploy before do_build after do_install
22
23PACKAGES += "${PN}-image"
24FILES_${PN}-image += "/boot"
25COMPATIBLE_MACHINE = "(t2080rdb|t2080rdb-64b|t4240rdb|t4240rdb-64b)"
26ALLOW_EMPTY_${PN} = "1"