summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthew McClintock <msm@freescale.com>2012-10-24 10:58:44 +0000
committerMatthew McClintock <msm@freescale.com>2013-01-30 16:52:25 -0600
commitb7fe3021174c33ae081c93a0929f9f9df9d92109 (patch)
tree6e65918d94b7e2b947e712978ad6fd7aa267b792
parent20e98c37cfb88ad1f5ce6ad47ad3f9fe58f6a0ba (diff)
downloadmeta-fsl-ppc-b7fe3021174c33ae081c93a0929f9f9df9d92109.tar.gz
hypervisor_git.bb: remove unneeded create_link task
Signed-off-by: Matthew McClintock <msm@freescale.com>
-rw-r--r--recipes-tools/embedded-hv/hypervisor_git.bb10
1 files changed, 1 insertions, 9 deletions
diff --git a/recipes-tools/embedded-hv/hypervisor_git.bb b/recipes-tools/embedded-hv/hypervisor_git.bb
index d3e5b82..25942ee 100644
--- a/recipes-tools/embedded-hv/hypervisor_git.bb
+++ b/recipes-tools/embedded-hv/hypervisor_git.bb
@@ -3,7 +3,7 @@ SECTION = "embedded-hv"
3LICENSE = "BSD" 3LICENSE = "BSD"
4LIC_FILES_CHKSUM = "file://README;endline=22;md5=0655bbc3b7d7166c30c87208b4e23cf0" 4LIC_FILES_CHKSUM = "file://README;endline=22;md5=0655bbc3b7d7166c30c87208b4e23cf0"
5 5
6PR = "r2" 6PR = "r3"
7 7
8DEPENDS = "u-boot-mkimage-native" 8DEPENDS = "u-boot-mkimage-native"
9 9
@@ -31,14 +31,6 @@ EXTRA_OEMAKE = 'CROSS_COMPILE=${TARGET_PREFIX} CC="${TARGET_PREFIX}gcc ${TOOLCHA
31DEFCONFIG = "defconfig" 31DEFCONFIG = "defconfig"
32DEFCONFIG_powerpc64 = "64bit_defconfig" 32DEFCONFIG_powerpc64 = "64bit_defconfig"
33 33
34do_create_link () {
35 cd ${S}/..
36 if [ ! -e hv ]; then
37 ln -s ${S} hv
38 fi
39}
40addtask create_link before do_compile after do_configure
41
42inherit cml1 34inherit cml1
43do_configure () { 35do_configure () {
44 oe_runmake ${DEFCONFIG} 36 oe_runmake ${DEFCONFIG}