summaryrefslogtreecommitdiffstats
path: root/recipes-bsp
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp')
-rw-r--r--recipes-bsp/elftosb/elftosb_10.12.01.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes-bsp/elftosb/elftosb_10.12.01.bb b/recipes-bsp/elftosb/elftosb_10.12.01.bb
new file mode 100644
index 0000000..3795106
--- /dev/null
+++ b/recipes-bsp/elftosb/elftosb_10.12.01.bb
@@ -0,0 +1,20 @@
1# Copyright (C) 2011 Freescale
2# Released under the MIT license (see COPYING.MIT for the terms)
3
4DESCRIPTION = "Helper utility for freescale imx platforms"
5LICENSE = "MIT"
6LIC_FILES_CHKSUM = "file://COPYING;md5=172ede34353056ebec7a597d8459f029"
7SECTION = "bootloader"
8PR = "r0"
9BBCLASSEXTEND = "native"
10
11SRC_URI = "http://foss.doredevelopment.dk/mirrors/imx/elftosb-${PV}.tar.gz"
12SRC_URI[md5sum] = "e8005d606c1e0bb3507c82f6eceb3056"
13SRC_URI[sha256sum] = "77bb6981620f7575b87d136d94c7daa88dd09195959cc75fc18b138369ecd42b"
14
15do_install() {
16 install -d ${D}${bindir}
17 install ${S}/bld/linux/elftosb ${D}${bindir}
18 install ${S}/bld/linux/keygen ${D}${bindir}
19 install ${S}/bld/linux/sbtool ${D}${bindir}
20}