summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-core/packagegroup/nativesdk-packagegroup-sdk-host.bbappend1
-rw-r--r--recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb19
2 files changed, 20 insertions, 0 deletions
diff --git a/recipes-core/packagegroup/nativesdk-packagegroup-sdk-host.bbappend b/recipes-core/packagegroup/nativesdk-packagegroup-sdk-host.bbappend
index 2054506..bd22b9b 100644
--- a/recipes-core/packagegroup/nativesdk-packagegroup-sdk-host.bbappend
+++ b/recipes-core/packagegroup/nativesdk-packagegroup-sdk-host.bbappend
@@ -2,4 +2,5 @@ RDEPENDS_${PN} += " \
2 nativesdk-elftosb \ 2 nativesdk-elftosb \
3 nativesdk-mxsldr \ 3 nativesdk-mxsldr \
4 nativesdk-u-boot-mkimage \ 4 nativesdk-u-boot-mkimage \
5 nativesdk-imx-usb-loader \
5" 6"
diff --git a/recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb b/recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb
new file mode 100644
index 0000000..6753f53
--- /dev/null
+++ b/recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "i.MX/Vybrid recovery utility"
2SECTION = "devel"
3LICENSE = "LGPLv2.1"
4LIC_FILES_CHKSUM = "file://COPYING;md5=4fbd65380cdd255951079008b364516c"
5
6DEPENDS = "libusb"
7
8SRCREV = "349286e25c3fd9b2d31b31e962340123bbc62d44"
9SRC_URI = "git://github.com/boundarydevices/imx_usb_loader.git;protocol=http"
10
11PV = "1.0+${SRCPV}"
12
13S = "${WORKDIR}/git"
14
15do_install () {
16 oe_runmake DESTDIR=${D} install
17}
18
19BBCLASSEXTEND = "native nativesdk"