summaryrefslogtreecommitdiffstats
path: root/recipes-bsp
diff options
context:
space:
mode:
authorLauren Post <lauren.post@freescale.com>2014-04-28 07:43:37 -0500
committerOtavio Salvador <otavio@ossystems.com.br>2014-04-30 10:11:37 -0300
commit665c0dfd20064ff73721c2295e53c7689d35a9fe (patch)
treef17fdbbeca250e34e88c0cd9fdcf8557881918ce /recipes-bsp
parent9efb49d2ff82fc6ed37d7de5ef2d27cad6968aaf (diff)
downloadmeta-fsl-arm-665c0dfd20064ff73721c2295e53c7689d35a9fe.tar.gz
imx-test-hdcp: Create 3.10.17-1.0.0 version
imx-test-hdcp is an HDCP test application for i.MX6 Change-Id: I942949d012fce9091e6ce55fd36f411cc78e1469 Signed-off-by: Lauren Post <lauren.post@freescale.com> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes-bsp')
-rw-r--r--recipes-bsp/imx-test/imx-test-hdcp_3.10.17-1.0.0.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes-bsp/imx-test/imx-test-hdcp_3.10.17-1.0.0.bb b/recipes-bsp/imx-test/imx-test-hdcp_3.10.17-1.0.0.bb
new file mode 100644
index 0000000..b326b08
--- /dev/null
+++ b/recipes-bsp/imx-test/imx-test-hdcp_3.10.17-1.0.0.bb
@@ -0,0 +1,23 @@
1SUMMARY = "Test programs for IMX BSP"
2DESCRIPTION = "Linux HDCP test application for imx6 platform"
3SECTION = "base"
4LICENSE = "Proprietary"
5LIC_FILES_CHKSUM = "file://EULA.txt;md5=93b784b1c11b3fffb1638498a8dde3f6"
6
7SRC_URI = "${FSL_MIRROR}/${PN}-${PV}.bin;fsl-eula=true"
8
9SRC_URI[md5sum] = "7289f732beac67c50a1857d86e43c6eb"
10SRC_URI[sha256sum] = "a64075953103da6a06714bdacb3bfa43845c2bd304d1cd00b5443d3edf02d904"
11
12INHIBIT_PACKAGE_DEBUG_SPLIT = "1"
13
14inherit fsl-eula-unpack
15
16do_install() {
17 install -d ${D}/unit_tests
18 install -m 755 ${S}/*.out ${D}/unit_tests/
19}
20
21FILES_${PN} += "/unit_tests"
22
23COMPATIBLE_MACHINE = "(mx6)"