summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorOtavio Salvador <otavio@ossystems.com.br>2015-04-22 22:32:02 -0300
committerOtavio Salvador <otavio@ossystems.com.br>2015-04-23 13:07:15 -0300
commitcf5c1c466b5cddfad0c97a9a6d47f0ad78efd762 (patch)
treec6c85cd98bb78713ac3970038e3efa6dd458744d
parent98ed45389044518700f96779fc19e0136d36b434 (diff)
downloadmeta-fsl-arm-cf5c1c466b5cddfad0c97a9a6d47f0ad78efd762.tar.gz
u-boot-fslc: Update revision to fb25693
This updates U-Boot 2015.04 version with some fixes and improvements from 2015.07 release. Those are: cba4c25 mx6sabresd: Remove uneeded ifdef 407be42 mx6sabresd: Fix SPL memory description 761bc19 nitrogen6x: allow gzipped bitmap display 1c29ad7 iMX: Fix compilation error when enabling SECURE_BOOT 6b396b3 arm: mx6: tqma6: Extract baseboard configs into separate config file 76962d0 power: pfuze100: fix LDO_EN bit value 9e2b0c2 imx: ventana: Update missing memory/calib handling 767d88b imx: ventana: Add new memory configuration 18b3a91 imx: ventana: set HDMI video in to yuv422bt656 for GW551x-A a2559f1 imx: ventana: use hdmiinfmt env var to override HDMI capture format e9fc6d1 imx: ventana: add DT fixup for GW522x to change PCIE_RST# GPIO ee5931d imx: ventana: add 'gsc wd' command for enabling and disabling GSC watchdog 4569cd5 imx: ventana: added device-tree display configuration for LVDS displays f02390b imx: ventana: add support for DLC-700JMGT4 and DLC-800FIGT3 LCD displays 9506970 imx: ventana: add DT fixup for GW54xx compatibility with older kernels 7f14c31 imx: ventana: remove 128x16 calibration (share with 128x32) 06edcb9 imx: ventana: updated 16bit DDR calibration eeca451 imx: ventana: added DT fixup for GW551x-A video input 45af3f7 imx: ventana: gsc: add new hwmon rails e732917 imx: ventana: add mem_mb dynamic env var 16e369f imx: ventana: remove GSC hwmon voltage rail min/max test e2801a9 imx: ventana: update boot scripts to support ubifs boot vol aec3761 imx: ventana: only pinmux FEC enet signals for boards using it 7c5cd42 imx: ventana: add wdis config for GW5520 0417169 imx: ventana: add usb_pgood_delay 2sec default 75f21e3 imx: ventana: Add support for GW551x 0c81b14 imx: ventana: disable IMX6 watchdogs on GW51xx RevA and RevB 1274bd2 imx: ventana: fix various sparse warnings 30dc880 imx: ventana: config: enable EXT4 filesystem read/write support f6747cd imx: ventana: config: enable edid support 8cc25eb imx: ventana: config: Support ramdisk 9543e95 imx: ventana: config: add USB Mass Storage (ums) support 4717e13 imx: ventana: set LTC3676 PMIC to appropriate values per datasheet b0b8334 imx: ventana: add support for 4Gb density mem devices with IMX6DL 29f0d6b imx: ventana: enable precharge power-down fast-exit mode a51de27 imx: ventana: add usb_pcisel hwconfig support 3ee26ec imx: ventana: remove unused GPIO configuration e806b22 imx: ventana: assign default ethprime dynamically 0a6ee03 imx: ventana: add i210 support 306568d imx: ventana: disable 4k tftp/nfs packets b8ce6fe mx6: Add initial SPL support for HummingBoard-i2eX 08daa25 fdt: add new fdt_fixup_display function to configure display 78c5a18 arm: mx6: ddr: add pd_fast_exit flag to system information 32f9ef3 ARM: mxs: Get boot mode from OCRAM Another change included is: fb25693 Revert "embestmx6boards: convert to use config_distro_bootcmd.h" Which has been necessary to allow RIoT Board to work out of box with current SDCard layout used in meta-fsl-arm. Thanks to Nikolay Dimitrov <picmaster@mail.bg> and Gary Thomas <gary@mlbassoc.com> for reporting the issue. Change-Id: I7d13baefcda8f68fb9be618ea1eb55fc96bce5c2 Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
-rw-r--r--recipes-bsp/u-boot/u-boot-fslc-mxsboot_2015.04.bb2
-rw-r--r--recipes-bsp/u-boot/u-boot-fslc_2015.04.bb2
2 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/u-boot/u-boot-fslc-mxsboot_2015.04.bb b/recipes-bsp/u-boot/u-boot-fslc-mxsboot_2015.04.bb
index 111ddff..e35a761 100644
--- a/recipes-bsp/u-boot/u-boot-fslc-mxsboot_2015.04.bb
+++ b/recipes-bsp/u-boot/u-boot-fslc-mxsboot_2015.04.bb
@@ -7,7 +7,7 @@ PROVIDES = "u-boot-mxsboot"
7 7
8PV = "v2015.04+git${SRCPV}" 8PV = "v2015.04+git${SRCPV}"
9 9
10SRCREV = "2b3a8e87bdd5057be4ba414229e782553517f224" 10SRCREV = "fb25693bac67600057a2e6f1121255c04ae4742f"
11SRCBRANCH = "patches-2015.04" 11SRCBRANCH = "patches-2015.04"
12 12
13SRC_URI = "git://github.com/Freescale/u-boot-fslc.git;branch=${SRCBRANCH}" 13SRC_URI = "git://github.com/Freescale/u-boot-fslc.git;branch=${SRCBRANCH}"
diff --git a/recipes-bsp/u-boot/u-boot-fslc_2015.04.bb b/recipes-bsp/u-boot/u-boot-fslc_2015.04.bb
index 5142241..8d4c721 100644
--- a/recipes-bsp/u-boot/u-boot-fslc_2015.04.bb
+++ b/recipes-bsp/u-boot/u-boot-fslc_2015.04.bb
@@ -2,5 +2,5 @@ include u-boot-fslc.inc
2 2
3PV = "v2015.04+git${SRCPV}" 3PV = "v2015.04+git${SRCPV}"
4 4
5SRCREV = "2b3a8e87bdd5057be4ba414229e782553517f224" 5SRCREV = "fb25693bac67600057a2e6f1121255c04ae4742f"
6SRCBRANCH = "patches-2015.04" 6SRCBRANCH = "patches-2015.04"