summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChunrong Guo <B40290@freescale.com>2015-01-19 11:50:14 +0800
committerOtavio Salvador <otavio@ossystems.com.br>2015-01-22 09:53:10 -0200
commit691eb798d512aab4b5d805d002a2f7d195b899db (patch)
tree4413c71ce673f1405e8dbd71bc896a9fe638ecee
parent68a2c93c63cc1ad1141108bfcf494fab77230219 (diff)
downloadmeta-fsl-arm-691eb798d512aab4b5d805d002a2f7d195b899db.tar.gz
asf: fix scripts path
* fix the follow error: | cp: cannot stat `/poky/build/tmp/work/ls1021atwr-poky-linux-gnueabi/asf/git-r0/git/asfmodule/scripts': No such file or directory | WARNING: /poky/build/tmp/work/ls1021atwr-poky-linux-gnueabi/asf/git-r0/temp/run.do_install.31941:1 exit 1 from | cp -rf //poky/build/tmp/work/ls1021atwr-poky-linux-gnueabi/asf/git-r0/git/asfmodule/scripts /poky/build/tmp/work/ls1021atwr-poky-linux-gnueabi/asf/git-r0/image//usr/lib/asf/ | ERROR: Function failed: do_install Signed-off-by: Chunrong Guo <B40290@freescale.com> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
-rw-r--r--openembedded-layer/recipes-kernel/asf/asf_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/openembedded-layer/recipes-kernel/asf/asf_git.bb b/openembedded-layer/recipes-kernel/asf/asf_git.bb
index 038c09a..2728f7b 100644
--- a/openembedded-layer/recipes-kernel/asf/asf_git.bb
+++ b/openembedded-layer/recipes-kernel/asf/asf_git.bb
@@ -20,7 +20,7 @@ do_install(){
20 mkdir -p ${D}/lib/modules/${KERNEL_VERSION}/asf 20 mkdir -p ${D}/lib/modules/${KERNEL_VERSION}/asf
21 cp -rf ${S}/bin/full ${D}/lib/modules/${KERNEL_VERSION}/asf 21 cp -rf ${S}/bin/full ${D}/lib/modules/${KERNEL_VERSION}/asf
22 cp -rf ${S}/bin/min ${D}/lib/modules/${KERNEL_VERSION}/asf 22 cp -rf ${S}/bin/min ${D}/lib/modules/${KERNEL_VERSION}/asf
23 cp -rf ${S}/scripts ${D}/${libexecdir}/ 23 cp -rf ${S}/../scripts ${D}/${libexecdir}/
24} 24}
25 25
26FILES_${PN} += "${libexecdir} /lib/modules/${KERNEL_VERSION}/asf" 26FILES_${PN} += "${libexecdir} /lib/modules/${KERNEL_VERSION}/asf"