summaryrefslogtreecommitdiffstats
path: root/recipes-security/optee-imx/optee-os_3.15.0.imx.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-security/optee-imx/optee-os_3.15.0.imx.bb')
-rw-r--r--recipes-security/optee-imx/optee-os_3.15.0.imx.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-security/optee-imx/optee-os_3.15.0.imx.bb b/recipes-security/optee-imx/optee-os_3.15.0.imx.bb
index defcf63d..bdc00bc3 100644
--- a/recipes-security/optee-imx/optee-os_3.15.0.imx.bb
+++ b/recipes-security/optee-imx/optee-os_3.15.0.imx.bb
@@ -1,4 +1,4 @@
1# Copyright (C) 2017-2020 NXP 1# Copyright (C) 2017-2021 NXP
2 2
3SUMMARY = "OPTEE OS" 3SUMMARY = "OPTEE OS"
4DESCRIPTION = "OPTEE OS" 4DESCRIPTION = "OPTEE OS"
@@ -62,7 +62,7 @@ CXXFLAGS += "--sysroot=${STAGING_DIR_HOST}"
62 62
63do_deploy () { 63do_deploy () {
64 install -d ${DEPLOYDIR} 64 install -d ${DEPLOYDIR}
65 ${TARGET_PREFIX}objcopy -O binary ${B}/core/tee.elf ${DEPLOYDIR}/tee.${PLATFORM_FLAVOR}.bin 65 cp ${B}/core/tee-raw.bin ${DEPLOYDIR}/tee.${PLATFORM_FLAVOR}.bin
66 ln -sf tee.${PLATFORM_FLAVOR}.bin ${DEPLOYDIR}/tee.bin 66 ln -sf tee.${PLATFORM_FLAVOR}.bin ${DEPLOYDIR}/tee.bin
67 67
68 if [ "${OPTEE_ARCH}" != "arm64" ]; then 68 if [ "${OPTEE_ARCH}" != "arm64" ]; then