summaryrefslogtreecommitdiffstats
path: root/recipes-multimedia/imx-vpuwrap/imx-vpuwrap_1.0.68.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-multimedia/imx-vpuwrap/imx-vpuwrap_1.0.68.bb')
-rw-r--r--recipes-multimedia/imx-vpuwrap/imx-vpuwrap_1.0.68.bb28
1 files changed, 28 insertions, 0 deletions
diff --git a/recipes-multimedia/imx-vpuwrap/imx-vpuwrap_1.0.68.bb b/recipes-multimedia/imx-vpuwrap/imx-vpuwrap_1.0.68.bb
new file mode 100644
index 00000000..56b5b0a9
--- /dev/null
+++ b/recipes-multimedia/imx-vpuwrap/imx-vpuwrap_1.0.68.bb
@@ -0,0 +1,28 @@
1# Copyright (C) 2013-2016 Freescale Semiconductor
2# Released under the MIT license (see COPYING.MIT for the terms)
3DESCRIPTION = "Freescale Multimedia VPU wrapper"
4DEPENDS = "imx-vpu"
5LICENSE = "Proprietary"
6SECTION = "multimedia"
7LIC_FILES_CHKSUM = "file://COPYING;md5=d4f548f93b5fe0ee2bc86758c344412d"
8
9# For backwards compatibility
10PROVIDES += "libfslvpuwrap"
11RREPLACES_${PN} = "libfslvpuwrap"
12RPROVIDES_${PN} = "libfslvpuwrap"
13RCONFLICTS_${PN} = "libfslvpuwrap"
14
15SRC_URI = "${FSL_MIRROR}/${PN}-${PV}.bin;fsl-eula=true"
16
17SRC_URI[md5sum] = "af5a6b93ff24fdb4bf1a31d6e831f526"
18SRC_URI[sha256sum] = "282e7f8766ce385d8752bd29f04ddeff709ece0846be97547cf982183bbe241e"
19
20inherit fsl-eula-unpack autotools pkgconfig
21
22do_install_append() {
23 # FIXME: Drop examples for now
24 rm -r ${D}${datadir}
25}
26
27PACKAGE_ARCH = "${MACHINE_ARCH}"
28COMPATIBLE_MACHINE = "(mx6q|mx6dl)"