summaryrefslogtreecommitdiffstats
path: root/recipes-kernel/linux/linux-qoriq-rt_4.14.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-kernel/linux/linux-qoriq-rt_4.14.bb')
-rw-r--r--recipes-kernel/linux/linux-qoriq-rt_4.14.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-kernel/linux/linux-qoriq-rt_4.14.bb b/recipes-kernel/linux/linux-qoriq-rt_4.14.bb
index e880081a..5a1147e5 100644
--- a/recipes-kernel/linux/linux-qoriq-rt_4.14.bb
+++ b/recipes-kernel/linux/linux-qoriq-rt_4.14.bb
@@ -37,7 +37,7 @@ do_merge_delta_config[dirs] = "${B}"
37do_merge_delta_config() { 37do_merge_delta_config() {
38 # create config with make config 38 # create config with make config
39 oe_runmake -C ${S} O=${B} ${KERNEL_DEFCONFIG} 39 oe_runmake -C ${S} O=${B} ${KERNEL_DEFCONFIG}
40 40
41 # check if bigendian is enabled 41 # check if bigendian is enabled
42 if [ "${SITEINFO_ENDIANNESS}" = "be" ]; then 42 if [ "${SITEINFO_ENDIANNESS}" = "be" ]; then
43 echo "CONFIG_CPU_BIG_ENDIAN=y" >> .config 43 echo "CONFIG_CPU_BIG_ENDIAN=y" >> .config
@@ -56,7 +56,7 @@ do_merge_delta_config() {
56 done 56 done
57 cp .config ${WORKDIR}/defconfig 57 cp .config ${WORKDIR}/defconfig
58} 58}
59addtask merge_delta_config before do_preconfigure after do_patch 59addtask merge_delta_config before do_configure after do_patch do_preconfigure
60 60
61# The link of dts folder is needed for 32b compile of aarch64 targets(e.g. ls1043ardb-32b) 61# The link of dts folder is needed for 32b compile of aarch64 targets(e.g. ls1043ardb-32b)
62do_compile_prepend_fsl-lsch2-32b() { 62do_compile_prepend_fsl-lsch2-32b() {