summaryrefslogtreecommitdiffstats
path: root/recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.11.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.11.0.bb')
-rw-r--r--recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.11.0.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.11.0.bb b/recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.11.0.bb
new file mode 100644
index 00000000..43a2b459
--- /dev/null
+++ b/recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.11.0.bb
@@ -0,0 +1,19 @@
1# Copyright 2020-2021 NXP
2
3DESCRIPTION = "Kernel loadable module for ISP"
4LICENSE = "GPLv2"
5LIC_FILES_CHKSUM = "file://${WORKDIR}/git/vvcam/LICENSE;md5=64381a6ea83b48c39fe524c85f65fb44"
6
7SRCBRANCH = "imx_5.4.70_2.3.2"
8ISP_KERNEL_SRC ?= "git://source.codeaurora.org/external/imx/isp-vvcam.git;protocol=https"
9
10SRC_URI = " \
11 ${ISP_KERNEL_SRC};branch=${SRCBRANCH} \
12"
13SRCREV = "6cbf264313b4859c985c8d66bae19b522996de6c"
14
15S = "${WORKDIR}/git/vvcam/v4l2"
16
17inherit module
18
19COMPATIBLE_MACHINE = "(imx|use-nxp-bsp)"