summaryrefslogtreecommitdiffstats
path: root/recipes-extended/crconf/crconf_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-extended/crconf/crconf_git.bb')
-rw-r--r--recipes-extended/crconf/crconf_git.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes-extended/crconf/crconf_git.bb b/recipes-extended/crconf/crconf_git.bb
new file mode 100644
index 00000000..7dc92776
--- /dev/null
+++ b/recipes-extended/crconf/crconf_git.bb
@@ -0,0 +1,18 @@
1SUMMARY = "crconf -Linux crypto layer configuraton tool"
2SECTION = "base"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://Makefile;beginline=1;endline=5;md5=0f77fc44eb5911007ae4ac9f6736e111"
5
6SRC_URI = "git://github.com/Thermi/crconf.git;protocol=https;nobranch=1"
7
8EXTRA_OEMAKE = "'CC=${CC}' 'HOSTCC=${CC}'"
9
10SRCREV = "7b5819e7638e471d41dd2dca71f012d5a022f014"
11
12S = "${WORKDIR}/git"
13
14do_install () {
15 oe_runmake install DESTDIR=${D}
16}
17
18FILES_${PN} += "/share/man/* ${libdir}/* ${sbindir}/*"